<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />

		<title>Gambia: Breaking News: SIS Directorate Set The Record Straight: SIS Response To Freedom Newspaper Online Publication On Its Director General &#8211; Freedom Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Freedom Newspaper &raquo; Feed" href="http://www.freedomnewspaper.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.freedomnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eacb5d71f4d5e66536b90233060a02df"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-icon-css'  href='http://www.freedomnewspaper.com/wp-content/plugins/easy-foundation-shortcodes/styles/foundation-icons.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/likes/css/xt_likes.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/fontawesome/css/font-awesome.min.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/social-share/skins/default.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/jquery-ui.min.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/style.min.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.multi-select-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/advanced-multiselect/assets/css/multi-select.min.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.freedomnewspaper.com/wp-includes/css/dashicons.min.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.freedomnewspaper.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.freedomnewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #51E3A8;
	border: 1px solid #ffffff;
}

</style>
<link rel='stylesheet' id='xt-widget-style-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/widgets/assets/common/css/style.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='http://www.freedomnewspaper.com/wp-content/uploads/goodnews/style.min.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>
body{
    background: #ffffff !important;
}
.main-menu.hide-for-small-only.sticky.contain-to-grid {
  margin-bottom: -40px;
}
.widget p:last-child {
    margin: -25px 0 -25px;
}
.mainmenu_widget_below > hr {
  display: none;
}
#slt-tracks-container > div {
  margin-bottom: 40px;
}
.top-menu .top-bar-section > ul > li > a.button {
	position: relative;
    color: rgba(255,255,255,1);
    text-decoration: none;
    background-color: rgba(219,87,5,1);
    font-family: 'Robotto';
    font-weight: 900;
    font-size: 3em;
    display: block;
    padding: 4px;
    -webkit-border-radius: 8px;
    -moz-border-radius: 8px;
    border-radius: 8px;
    -webkit-box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
    -moz-box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
    box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
	width: 160px;
	text-align: center;
	
	-webkit-transition: all .1s ease;
	-moz-transition: all .1s ease;
	-ms-transition: all .1s ease;
	-o-transition: all .1s ease;
	transition: all .1s ease;
}
.top-menu .top-bar-section > ul > li > a.button:hover {
	position: relative;
    color: rgba(255,255,255,1);
    text-decoration: none;
    background-color: rgba(219,87,5,1);
    font-weight: 900;
    font-size: 3em;
    display: block;
    padding: 4px;
    -webkit-border-radius: 8px;
    -moz-border-radius: 8px;
    border-radius: 8px;
    -webkit-box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
    -moz-box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
    box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
	width: 160px;
	text-align: center;
	
	-webkit-transition: all .1s ease;
	-moz-transition: all .1s ease;
	-ms-transition: all .1s ease;
	-o-transition: all .1s ease;
	transition: all .1s ease;
}
.top-menu .top-bar-section > ul > li > a.button:active {
    -webkit-box-shadow: 0px 3px 0px rgba(219,31,5,1), 0px 3px 6px rgba(0,0,0,.9);
    -moz-box-shadow: 0px 3px 0px rgba(219,31,5,1), 0px 3px 6px rgba(0,0,0,.9);
    box-shadow: 0px 3px 0px rgba(219,31,5,1), 0px 3px 6px rgba(0,0,0,.9);
    position: relative;
    top: 6px;
}
.main-menu .top-bar-section .menu > .has-dropdown > a::after, .main-menu .top-bar-section .menu > .has-category-dropdown > a::after {
  display: none !important;
}
.right.ad-zone {
  float: left!important;
}
ins.adsbygoogle {

    z-index: 9999!important;
    position: relative!important;
}
.main-menu {
  z-index: 99999;
}

.adsens-up {
  margin-bottom: 40px;
}

#polls-3-ans > p {
  margin: 20px;
}
</style>
<link rel='stylesheet' id='xt-child-style-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews-child/style.css?ver=eacb5d71f4d5e66536b90233060a02df' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A300%2C700%2C400&#038;ver=1471936183' type='text/css' media='all' />
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.freedomnewspaper.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.freedomnewspaper.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/widgets/advanced-news/assets/widget.min.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/widgets/assets/common/js/conditional.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"http:\/\/www.freedomnewspaper.com\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/widget.min.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>
<link rel='https://api.w.org/' href='http://www.freedomnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.freedomnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.freedomnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gambia: A Frail Nation' href='http://www.freedomnewspaper.com/gambia-a-frail-nation/' />
<link rel='next' title='Gambia: The state of our nation is not good, it has shifted from hope to pessimism' href='http://www.freedomnewspaper.com/gambia-the-state-of-our-nation-is-not-good-it-has-shifted-from-hope-to-pessimism/' />

<link rel="canonical" href="http://www.freedomnewspaper.com/gambia-breaking-news-sis-response-to-freedom-newspaper-online-publication-on-its-director-general/" />
<link rel='shortlink' href='http://www.freedomnewspaper.com/?p=21376' />
<link rel="alternate" type="application/json+oembed" href="http://www.freedomnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.freedomnewspaper.com%2Fgambia-breaking-news-sis-response-to-freedom-newspaper-online-publication-on-its-director-general%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.freedomnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.freedomnewspaper.com%2Fgambia-breaking-news-sis-response-to-freedom-newspaper-online-publication-on-its-director-general%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.freedomnewspaper.com/?wordfence_logHuman=1&hid=8033F950119A2A74317813A5FECAB470');
</script>
	<meta name="generator" content="Good News Child v1.1.6.1 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #27a159!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left!important}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"http:\/\/www.freedomnewspaper.com","ajax_url":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.freedomnewspaper.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.freedomnewspaper.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- WordPress Facebook Open Graph Tags NEEDS an admin or app ID to work, please set them within the theme panel under APIs / Accounts / Facebook Settings! -->
<style type="text/css">
.paypal-donations { text-align: center !important }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Taboola Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/freedomnewspaper/loader.js');
</script>
		
	</head>
	<body class="post-template-default single single-post postid-21376 single-format-standard nice-scroll-enabled layout-full wpb-js-composer js-comp-ver-4.12 vc_responsive">
	
		 
			
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu left-off-canvas-menu">	
	
		<label class="push-menu-label">Main Menu</label>
		
	<ul id="left-side-push-menu" class="off-canvas-list"><li id="menu-item-3718" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent has-dropdown not-click" data-itemid="3718" data-objectid="2159"><a href="http://www.freedomnewspaper.com/all-articles/">News</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-breaking-news menu-category-id-5" data-itemid="3530" data-objectid="5"><a href="http://www.freedomnewspaper.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-4224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-senegambia-news menu-category-id-52" data-itemid="4224" data-objectid="52"><a href="http://www.freedomnewspaper.com/category/senegambia-news/">SeneGambia News</a></li>
	<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-gambia-affairs menu-category-id-34" data-itemid="3836" data-objectid="34"><a href="http://www.freedomnewspaper.com/category/gambia-affairs/">Gambia Affairs</a></li>
	<li id="menu-item-4148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-editorial menu-category-id-48" data-itemid="4148" data-objectid="48"><a href="http://www.freedomnewspaper.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-diaspora menu-category-id-35" data-itemid="3835" data-objectid="35"><a href="http://www.freedomnewspaper.com/category/diaspora/">Diaspora</a></li>
	<li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-30" data-itemid="3617" data-objectid="30"><a href="http://www.freedomnewspaper.com/category/politics/">Politics</a></li>
	<li id="menu-item-3624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-bombshell menu-category-id-31" data-itemid="3624" data-objectid="31"><a href="http://www.freedomnewspaper.com/category/bombshell/">Bombshell</a></li>
	<li id="menu-item-4578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-legal-affairs menu-category-id-76" data-itemid="4578" data-objectid="76"><a href="http://www.freedomnewspaper.com/category/legal-affairs/">Legal Affairs</a></li>
	<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-soldier menu-category-id-41" data-itemid="3960" data-objectid="41"><a href="http://www.freedomnewspaper.com/category/the-soldier/">The Soldier</a></li>
</ul>
</li>
<li id="menu-item-4136" class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-wire-news menu-category-id-51" data-itemid="4136" data-objectid="51"><a href="http://www.freedomnewspaper.com/category/wire-news/">Wire News</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-4228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-world-news menu-category-id-11" data-itemid="4228" data-objectid="11"><a href="http://www.freedomnewspaper.com/category/world-news/">World News</a></li>
	<li id="menu-item-4792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-africa-news menu-category-id-142" data-itemid="4792" data-objectid="142"><a href="http://www.freedomnewspaper.com/category/africa-news/">Africa News</a></li>
	<li id="menu-item-3953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-economy menu-category-id-39" data-itemid="3953" data-objectid="39"><a href="http://www.freedomnewspaper.com/category/economy/">Economy</a></li>
	<li id="menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-interviews menu-category-id-12" data-itemid="3533" data-objectid="12"><a href="http://www.freedomnewspaper.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-4135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-whistle-blower menu-category-id-49" data-itemid="4135" data-objectid="49"><a href="http://www.freedomnewspaper.com/category/whistle-blower/">Whistle Blower</a></li>
</ul>
</li>
<li id="menu-item-4134" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4134" data-objectid="4128"><a href="http://www.freedomnewspaper.com/podcasts/">Podcasts</a></li>
<li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-entertainment menu-category-id-2" data-itemid="3528" data-objectid="2"><a href="http://www.freedomnewspaper.com/category/entertainment/">Entertainment</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-celebrities menu-category-id-10" data-itemid="3535" data-objectid="10"><a href="http://www.freedomnewspaper.com/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-3534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-music menu-category-id-8" data-itemid="3534" data-objectid="8"><a href="http://www.freedomnewspaper.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-videos menu-category-id-4" data-itemid="3529" data-objectid="4"><a href="http://www.freedomnewspaper.com/category/entertainment/videos/">Videos</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-28" data-itemid="3552" data-objectid="28"><a href="http://www.freedomnewspaper.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-life-and-style menu-category-id-32" data-itemid="3832" data-objectid="32"><a href="http://www.freedomnewspaper.com/category/life-and-style/">Life &#038; Style</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-7" data-itemid="3531" data-objectid="7"><a href="http://www.freedomnewspaper.com/category/life-and-style/health/">Health</a></li>
	<li id="menu-item-3551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-fashion menu-category-id-29" data-itemid="3551" data-objectid="29"><a href="http://www.freedomnewspaper.com/category/life-and-style/fashion/">Fashion</a></li>
	<li id="menu-item-3553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-tourism menu-category-id-6" data-itemid="3553" data-objectid="6"><a href="http://www.freedomnewspaper.com/category/life-and-style/tourism/">Tourism</a></li>
	<li id="menu-item-4495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-investment menu-category-id-54" data-itemid="4495" data-objectid="54"><a href="http://www.freedomnewspaper.com/category/investment/">Investment</a></li>
</ul>
</li>
<li id="menu-item-4094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-assasins menu-category-id-47" data-itemid="4094" data-objectid="47"><a href="http://www.freedomnewspaper.com/category/the-assasins/">Assasin Team</a></li>
<li id="menu-item-3541" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3541" data-objectid="3537"><a href="http://www.freedomnewspaper.com/community-discussions/">Community Discussions</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-press-release menu-category-id-36" data-itemid="3867" data-objectid="36"><a href="http://www.freedomnewspaper.com/category/press-release/">Press Release</a></li>
	<li id="menu-item-4492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-letters menu-category-id-40" data-itemid="4492" data-objectid="40"><a href="http://www.freedomnewspaper.com/category/letters/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-3550" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3550" data-objectid="3539"><a href="http://www.freedomnewspaper.com/freedom-np/">Freedom NP</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3579" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3579" data-objectid="3571"><a href="http://www.freedomnewspaper.com/freedom-np/about-us-2/">About US</a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3581" data-objectid="3563"><a href="http://www.freedomnewspaper.com/freedom-np/about-us/">Editorial Staff</a></li>
	<li id="menu-item-3580" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3580" data-objectid="3567"><a href="http://www.freedomnewspaper.com/freedom-np/advertise/">Advertise</a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3578" data-objectid="3573"><a href="http://www.freedomnewspaper.com/freedom-np/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-4159" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4159" data-objectid="4157"><a href="http://www.freedomnewspaper.com/freedom-np/terms-of-use-2/">Terms of Use</a></li>
	<li id="menu-item-3577" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3577" data-objectid="3575"><a href="http://www.freedomnewspaper.com/freedom-np/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-3582" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3582" data-objectid="3424"><a href="http://www.freedomnewspaper.com/freedom-np/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">

					<!-- Header -->
					<header id="main-header">
						
												
						
<!-- Top Menu Bar -->
<div class="top-menu
	 sticky			 contain-to-grid	 topbar-item-divider	 topbar-sticky-item-divider	">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="60" 
		data-distance="200" 
		data-options="sticky_on: small;">

					<ul class="sticky-menu left onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="left-off-canvas-toggle off-canvas-toggle"><i class="fa fa-bars"></i></a></li>
			</ul>
				
		
		<ul class="title-area">
			
			<li class="name show-for-small-only">
						
				<a href="http://www.freedomnewspaper.com/" class="site-logo">
						  	
		  	<img src="http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png" data-interchange="[http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png, (default)], [http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogosm.png, (retina)]" alt="Freedom Newspaper">
			<noscript><img src="http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png" alt="Freedom Newspaper"></noscript>
		
			  	
		</a>
				
					</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
			<!-- Top Bar Date Section -->
<ul class="left current-date show-for-medium-up">
	<li class="has-dropdown">
		<a href="#" onclick="return false;">June 7, 2017</a>
	</li>
</ul>
						
												<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent has-dropdown not-click" data-itemid="3718" data-objectid="2159"><a href="http://www.freedomnewspaper.com/all-articles/">News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-breaking-news menu-category-id-5 menu-category-slug-breaking-news menu-category-id-5" data-itemid="3530" data-objectid="5"><a href="http://www.freedomnewspaper.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-senegambia-news menu-category-id-52 menu-category-slug-senegambia-news menu-category-id-52" data-itemid="4224" data-objectid="52"><a href="http://www.freedomnewspaper.com/category/senegambia-news/">SeneGambia News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-gambia-affairs menu-category-id-34 menu-category-slug-gambia-affairs menu-category-id-34" data-itemid="3836" data-objectid="34"><a href="http://www.freedomnewspaper.com/category/gambia-affairs/">Gambia Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-editorial menu-category-id-48 menu-category-slug-editorial menu-category-id-48" data-itemid="4148" data-objectid="48"><a href="http://www.freedomnewspaper.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-diaspora menu-category-id-35 menu-category-slug-diaspora menu-category-id-35" data-itemid="3835" data-objectid="35"><a href="http://www.freedomnewspaper.com/category/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-30 menu-category-slug-politics menu-category-id-30" data-itemid="3617" data-objectid="30"><a href="http://www.freedomnewspaper.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-bombshell menu-category-id-31 menu-category-slug-bombshell menu-category-id-31" data-itemid="3624" data-objectid="31"><a href="http://www.freedomnewspaper.com/category/bombshell/">Bombshell</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-legal-affairs menu-category-id-76 menu-category-slug-legal-affairs menu-category-id-76" data-itemid="4578" data-objectid="76"><a href="http://www.freedomnewspaper.com/category/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-soldier menu-category-id-41 menu-category-slug-the-soldier menu-category-id-41" data-itemid="3960" data-objectid="41"><a href="http://www.freedomnewspaper.com/category/the-soldier/">The Soldier</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-wire-news menu-category-id-51 menu-category-slug-wire-news menu-category-id-51" data-itemid="4136" data-objectid="51"><a href="http://www.freedomnewspaper.com/category/wire-news/">Wire News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-world-news menu-category-id-11 menu-category-slug-world-news menu-category-id-11" data-itemid="4228" data-objectid="11"><a href="http://www.freedomnewspaper.com/category/world-news/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-africa-news menu-category-id-142 menu-category-slug-africa-news menu-category-id-142" data-itemid="4792" data-objectid="142"><a href="http://www.freedomnewspaper.com/category/africa-news/">Africa News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-economy menu-category-id-39 menu-category-slug-economy menu-category-id-39" data-itemid="3953" data-objectid="39"><a href="http://www.freedomnewspaper.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-interviews menu-category-id-12 menu-category-slug-interviews menu-category-id-12" data-itemid="3533" data-objectid="12"><a href="http://www.freedomnewspaper.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-whistle-blower menu-category-id-49 menu-category-slug-whistle-blower menu-category-id-49" data-itemid="4135" data-objectid="49"><a href="http://www.freedomnewspaper.com/category/whistle-blower/">Whistle Blower</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4134" data-objectid="4128"><a href="http://www.freedomnewspaper.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-entertainment menu-category-id-2 menu-category-slug-entertainment menu-category-id-2" data-itemid="3528" data-objectid="2"><a href="http://www.freedomnewspaper.com/category/entertainment/">Entertainment</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-celebrities menu-category-id-10 menu-category-slug-celebrities menu-category-id-10" data-itemid="3535" data-objectid="10"><a href="http://www.freedomnewspaper.com/category/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-music menu-category-id-8 menu-category-slug-music menu-category-id-8" data-itemid="3534" data-objectid="8"><a href="http://www.freedomnewspaper.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-videos menu-category-id-4 menu-category-slug-videos menu-category-id-4" data-itemid="3529" data-objectid="4"><a href="http://www.freedomnewspaper.com/category/entertainment/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-28 menu-category-slug-sports menu-category-id-28" data-itemid="3552" data-objectid="28"><a href="http://www.freedomnewspaper.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-life-and-style menu-category-id-32 menu-category-slug-life-and-style menu-category-id-32" data-itemid="3832" data-objectid="32"><a href="http://www.freedomnewspaper.com/category/life-and-style/">Life &#038; Style</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-7 menu-category-slug-health menu-category-id-7" data-itemid="3531" data-objectid="7"><a href="http://www.freedomnewspaper.com/category/life-and-style/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-fashion menu-category-id-29 menu-category-slug-fashion menu-category-id-29" data-itemid="3551" data-objectid="29"><a href="http://www.freedomnewspaper.com/category/life-and-style/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-tourism menu-category-id-6 menu-category-slug-tourism menu-category-id-6" data-itemid="3553" data-objectid="6"><a href="http://www.freedomnewspaper.com/category/life-and-style/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-investment menu-category-id-54 menu-category-slug-investment menu-category-id-54" data-itemid="4495" data-objectid="54"><a href="http://www.freedomnewspaper.com/category/investment/">Investment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-assasins menu-category-id-47 menu-category-slug-the-assasins menu-category-id-47" data-itemid="4094" data-objectid="47"><a href="http://www.freedomnewspaper.com/category/the-assasins/">Assasin Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3541" data-objectid="3537"><a href="http://www.freedomnewspaper.com/community-discussions/">Community Discussions</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-press-release menu-category-id-36 menu-category-slug-press-release menu-category-id-36" data-itemid="3867" data-objectid="36"><a href="http://www.freedomnewspaper.com/category/press-release/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-letters menu-category-id-40 menu-category-slug-letters menu-category-id-40" data-itemid="4492" data-objectid="40"><a href="http://www.freedomnewspaper.com/category/letters/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3550" data-objectid="3539"><a href="http://www.freedomnewspaper.com/freedom-np/">Freedom NP</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3579" data-objectid="3571"><a href="http://www.freedomnewspaper.com/freedom-np/about-us-2/">About US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3581" data-objectid="3563"><a href="http://www.freedomnewspaper.com/freedom-np/about-us/">Editorial Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3580" data-objectid="3567"><a href="http://www.freedomnewspaper.com/freedom-np/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3578" data-objectid="3573"><a href="http://www.freedomnewspaper.com/freedom-np/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4159" data-objectid="4157"><a href="http://www.freedomnewspaper.com/freedom-np/terms-of-use-2/">Terms of Use</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3577" data-objectid="3575"><a href="http://www.freedomnewspaper.com/freedom-np/disclaimer/">Disclaimer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3582" data-objectid="3424"><a href="http://www.freedomnewspaper.com/freedom-np/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="http://www.freedomnewspaper.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="fa fa-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="fa fa-times"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
					

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->
						
												
							
<div class="logo-bar hide-for-small-only contain-to-grid logo-left">
	<div class="logo-bar-inner">
		<div class="row valign-middle collapse">
			
			
	
			<div class="small-3 column">
				
				<div class="left r-padding ">		
				<a href="http://www.freedomnewspaper.com/" class="site-logo">
						  	
		  	<img src="http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png" data-interchange="[http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png, (default)], [http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png, (retina)]" alt="Freedom Newspaper">
			<noscript><img src="http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png" alt="Freedom Newspaper"></noscript>
		
			  	
		</a>
				
		</div>	
			
			</div>	
			
			<div class="small-9 column">
				
								
				<div class="right ad-zone"><div id='c2205_12_10' class='sam-container sam-place' data-sam='0'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FREEDOM TOP AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3162927936"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
					
					
				
			</div>	
			
			
		
		</div>
	</div>
</div>

							
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="http://www.freedomnewspaper.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="fa fa-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="fa fa-times"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level stretch left"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent has-dropdown not-click" data-itemid="3718" data-objectid="2159"><a href="http://www.freedomnewspaper.com/all-articles/">News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-breaking-news menu-category-id-5 menu-category-slug-breaking-news menu-category-id-5 menu-category-slug-breaking-news menu-category-id-5" data-itemid="3530" data-objectid="5"><a href="http://www.freedomnewspaper.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-senegambia-news menu-category-id-52 menu-category-slug-senegambia-news menu-category-id-52 menu-category-slug-senegambia-news menu-category-id-52" data-itemid="4224" data-objectid="52"><a href="http://www.freedomnewspaper.com/category/senegambia-news/">SeneGambia News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-gambia-affairs menu-category-id-34 menu-category-slug-gambia-affairs menu-category-id-34 menu-category-slug-gambia-affairs menu-category-id-34" data-itemid="3836" data-objectid="34"><a href="http://www.freedomnewspaper.com/category/gambia-affairs/">Gambia Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-editorial menu-category-id-48 menu-category-slug-editorial menu-category-id-48 menu-category-slug-editorial menu-category-id-48" data-itemid="4148" data-objectid="48"><a href="http://www.freedomnewspaper.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-diaspora menu-category-id-35 menu-category-slug-diaspora menu-category-id-35 menu-category-slug-diaspora menu-category-id-35" data-itemid="3835" data-objectid="35"><a href="http://www.freedomnewspaper.com/category/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-30 menu-category-slug-politics menu-category-id-30 menu-category-slug-politics menu-category-id-30" data-itemid="3617" data-objectid="30"><a href="http://www.freedomnewspaper.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-bombshell menu-category-id-31 menu-category-slug-bombshell menu-category-id-31 menu-category-slug-bombshell menu-category-id-31" data-itemid="3624" data-objectid="31"><a href="http://www.freedomnewspaper.com/category/bombshell/">Bombshell</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-legal-affairs menu-category-id-76 menu-category-slug-legal-affairs menu-category-id-76 menu-category-slug-legal-affairs menu-category-id-76" data-itemid="4578" data-objectid="76"><a href="http://www.freedomnewspaper.com/category/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-soldier menu-category-id-41 menu-category-slug-the-soldier menu-category-id-41 menu-category-slug-the-soldier menu-category-id-41" data-itemid="3960" data-objectid="41"><a href="http://www.freedomnewspaper.com/category/the-soldier/">The Soldier</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-wire-news menu-category-id-51 menu-category-slug-wire-news menu-category-id-51 menu-category-slug-wire-news menu-category-id-51" data-itemid="4136" data-objectid="51"><a href="http://www.freedomnewspaper.com/category/wire-news/">Wire News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-world-news menu-category-id-11 menu-category-slug-world-news menu-category-id-11 menu-category-slug-world-news menu-category-id-11" data-itemid="4228" data-objectid="11"><a href="http://www.freedomnewspaper.com/category/world-news/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-africa-news menu-category-id-142 menu-category-slug-africa-news menu-category-id-142 menu-category-slug-africa-news menu-category-id-142" data-itemid="4792" data-objectid="142"><a href="http://www.freedomnewspaper.com/category/africa-news/">Africa News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-economy menu-category-id-39 menu-category-slug-economy menu-category-id-39 menu-category-slug-economy menu-category-id-39" data-itemid="3953" data-objectid="39"><a href="http://www.freedomnewspaper.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-interviews menu-category-id-12 menu-category-slug-interviews menu-category-id-12 menu-category-slug-interviews menu-category-id-12" data-itemid="3533" data-objectid="12"><a href="http://www.freedomnewspaper.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-whistle-blower menu-category-id-49 menu-category-slug-whistle-blower menu-category-id-49 menu-category-slug-whistle-blower menu-category-id-49" data-itemid="4135" data-objectid="49"><a href="http://www.freedomnewspaper.com/category/whistle-blower/">Whistle Blower</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4134" data-objectid="4128"><a href="http://www.freedomnewspaper.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-entertainment menu-category-id-2 menu-category-slug-entertainment menu-category-id-2 menu-category-slug-entertainment menu-category-id-2" data-itemid="3528" data-objectid="2"><a href="http://www.freedomnewspaper.com/category/entertainment/">Entertainment</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-celebrities menu-category-id-10 menu-category-slug-celebrities menu-category-id-10 menu-category-slug-celebrities menu-category-id-10" data-itemid="3535" data-objectid="10"><a href="http://www.freedomnewspaper.com/category/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-music menu-category-id-8 menu-category-slug-music menu-category-id-8 menu-category-slug-music menu-category-id-8" data-itemid="3534" data-objectid="8"><a href="http://www.freedomnewspaper.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-videos menu-category-id-4 menu-category-slug-videos menu-category-id-4 menu-category-slug-videos menu-category-id-4" data-itemid="3529" data-objectid="4"><a href="http://www.freedomnewspaper.com/category/entertainment/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-28 menu-category-slug-sports menu-category-id-28 menu-category-slug-sports menu-category-id-28" data-itemid="3552" data-objectid="28"><a href="http://www.freedomnewspaper.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-life-and-style menu-category-id-32 menu-category-slug-life-and-style menu-category-id-32 menu-category-slug-life-and-style menu-category-id-32" data-itemid="3832" data-objectid="32"><a href="http://www.freedomnewspaper.com/category/life-and-style/">Life &#038; Style</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-7 menu-category-slug-health menu-category-id-7 menu-category-slug-health menu-category-id-7" data-itemid="3531" data-objectid="7"><a href="http://www.freedomnewspaper.com/category/life-and-style/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-fashion menu-category-id-29 menu-category-slug-fashion menu-category-id-29 menu-category-slug-fashion menu-category-id-29" data-itemid="3551" data-objectid="29"><a href="http://www.freedomnewspaper.com/category/life-and-style/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-tourism menu-category-id-6 menu-category-slug-tourism menu-category-id-6 menu-category-slug-tourism menu-category-id-6" data-itemid="3553" data-objectid="6"><a href="http://www.freedomnewspaper.com/category/life-and-style/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-investment menu-category-id-54 menu-category-slug-investment menu-category-id-54 menu-category-slug-investment menu-category-id-54" data-itemid="4495" data-objectid="54"><a href="http://www.freedomnewspaper.com/category/investment/">Investment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-assasins menu-category-id-47 menu-category-slug-the-assasins menu-category-id-47 menu-category-slug-the-assasins menu-category-id-47" data-itemid="4094" data-objectid="47"><a href="http://www.freedomnewspaper.com/category/the-assasins/">Assasin Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3541" data-objectid="3537"><a href="http://www.freedomnewspaper.com/community-discussions/">Community Discussions</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-press-release menu-category-id-36 menu-category-slug-press-release menu-category-id-36 menu-category-slug-press-release menu-category-id-36" data-itemid="3867" data-objectid="36"><a href="http://www.freedomnewspaper.com/category/press-release/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-letters menu-category-id-40 menu-category-slug-letters menu-category-id-40 menu-category-slug-letters menu-category-id-40" data-itemid="4492" data-objectid="40"><a href="http://www.freedomnewspaper.com/category/letters/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3550" data-objectid="3539"><a href="http://www.freedomnewspaper.com/freedom-np/">Freedom NP</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3579" data-objectid="3571"><a href="http://www.freedomnewspaper.com/freedom-np/about-us-2/">About US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3581" data-objectid="3563"><a href="http://www.freedomnewspaper.com/freedom-np/about-us/">Editorial Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3580" data-objectid="3567"><a href="http://www.freedomnewspaper.com/freedom-np/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3578" data-objectid="3573"><a href="http://www.freedomnewspaper.com/freedom-np/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4159" data-objectid="4157"><a href="http://www.freedomnewspaper.com/freedom-np/terms-of-use-2/">Terms of Use</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3577" data-objectid="3575"><a href="http://www.freedomnewspaper.com/freedom-np/disclaimer/">Disclaimer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3582" data-objectid="3424"><a href="http://www.freedomnewspaper.com/freedom-np/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
			
						
				<div class="widget-area widget-area--after-single-gallery-widget-zone-header.php mainmenu_widget_below" id="after-single-gallery-widget-zone-header.php">
					<hr>
					<div class="row stretch collapse">
				
												<div class="medium-12 large-12 column">
								<aside id="xt-text-19" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget small-text">
								<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- FREEDOM NEWSPAPER AD BANNER NEW --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3022081534"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
						
		</div>

</aside>							</div>
							
											
					</div>
				</div>
				
				
			

<!-- End Main Menu Bar -->
						
												
						 

					</header>
					<!-- End Header -->
										
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu">
						<div class="body_overlay"></div>
					
<!-- Main Content -->
<div class="row">
	
	<div class="inner_content">
		<div class="row has-sidebar">
			
			<div class="post-21376 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" itemscope="" itemtype="http://schema.org/BlogPosting">
			
					
		
														
				<div class="medium-9 column left">
	
					
<!--Single Article -->	
	
<article id="post-21376" data-postid="21376" data-guid="http://www.freedomnewspaper.com/?p=21376" data-permalink="http://www.freedomnewspaper.com/gambia-breaking-news-sis-response-to-freedom-newspaper-online-publication-on-its-director-general/">

		<div class="row collapse">
		<div class="medium-12 column">
			<!-- Artcle Header -->		
<div class="article-header below-title">

		
	<div class="meta">
		
				
						<h1 class=" xt-post-title" itemprop="name headline">
				
				Gambia: Breaking News: SIS Directorate Set The Record Straight: SIS Response To Freedom Newspaper Online Publication On Its Director General 
				
			</h1>
			
					
				
					<div class="th fullwidth"><img width="720" height="670" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/OUSMAN-SOWE-NEW-DG-720x670.jpg" class="wp-featured-image fullwidth wp-post-image" alt="" itemprop="image" /></div>			
							    <h3 class="subheader xt-post-excerpt" itemprop="description">
		    
		    	SIS RESPONSE TO FREEDOM NEWSPAPER ONLINE PUBLICATION ON ITS DIRECTOR GENERAL
The Office of Strategic Communication of the State Intelligence Service (SIS), has noticed the recent publication on the Freedom online media an article concerning its Director General...				
								
		    </h3>
	        
	    				
				
		
		<div class="row in-container collapse">
			<div class="xsmall-12 small-7 column">
				
				<span>
								
			
									<span class="show-for-small">
							    <time class=" xt-post-date" datetime="2017-06-06T22:28:59+00:00" itemprop="datePublished">June 6, 2017</time>
	    <meta itemprop="dateModified" content="2017-06-06T23:16:31+00:00">
							</span>	
								</span>
				
			</div>
			<div class="xsmall-12 small-5 column">	
				
								
			</div>
		</div>	
		
		
	</div>

</div>

<!-- End Artcle Header -->	
		</div>
	</div>
			
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		

        <div class="adsens-up">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- FREEDOM TOP AD -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-4363648067586580"
                 data-ad-slot="3162927936"
                 data-ad-format="auto"></ins>
            <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
        
		<div class="article-start"></div>
		
				<div data-margin_top="0" data-margin_bottom="50"  class="has-sticky-sidebar medium-3 column hide-for-small left">	
			<div class="b-padding-10 r-padding-30">
				<div class="smart-sidebar"><div class="smart-sidebar-item"></div><div class="smart-sidebar-item"><div data-post='21376' class='xt-social-share-insert'></div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item"></div><div class="smart-sidebar-item">	    <time class=" xt-post-date" datetime="2017-06-06T22:28:59+00:00" itemprop="datePublished">June 6, 2017</time>
	    <meta itemprop="dateModified" content="2017-06-06T23:16:31+00:00">
		</div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item">		<aside id="smart-sidebar-widget-zone" class="smart-sidebar-widget-zone content__side widget-area widget-area--smart-content-sidebar-widget-zone">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
		</aside>		</aside>
		</div></div>			</div>	
		</div>
				<div class="small-12 medium-9 right column">		
			
			
			<div class="article-content">

				
				
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<p><strong><u>SIS RESPONSE TO FREEDOM NEWSPAPER ONLINE PUBLICATION ON ITS DIRECTOR GENERAL</u></strong></p>
<p>The Office of Strategic Communication of the State Intelligence Service (SIS), has noticed the recent publication on the Freedom online media an article concerning its Director General (DG) Mr. Ousman Sowe and by extension the SIS as a whole.</p>
<p><a href="http://www.freedomnewspaper.com/wp-content/uploads/2017/05/Sowe-NIA-1132x670.jpg"><img class="size-medium wp-image-20745 alignleft" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/05/Sowe-NIA-1132x670-300x239.jpg" alt="" width="300" height="239" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/05/Sowe-NIA-1132x670-300x239.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/05/Sowe-NIA-1132x670.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a>In this regard, and as a responsible public institutions that is worthy of the public’s confidence and trust, the SIS hereby wishes to set the record right. Again this in tandem with and inline with its current reforms, restructuring, recasting, reshaping and rebranding efforts to making the SIS a professional institution at the service of the Gambia’s people, peace and security agenda.</p>
<p>Thus the SIS wish to from the onset state that contrary to so-called insider’s description of the DG as a divisive person, state and in no unequivocal terms that DG Sowe is a UNIFIER, a measured, fair hardworking, focused, clever, tribe-blind and not inept DG who has brought integrity, respect, pride to us as staff and the SIS as a national institutions in so short a time, since he took over. He is credit to the SIS and those who interact with him describe him as a gem in the Gambia national security system and by extension the Gambia government as whole. We are of the view that he is the best man at this time of our national security and development phase.</p>
<p>Hence we wish to bring to the attention of your readership that the publication about the DG is far from his character. Anyone who knows DG can attest to this. He is too decent and guarded for the malicious, ill-intended, spiteful, irresponsible, and unkind comments in the publication meant to misinform the public and to create undue embarrassment and disrepute to the honorable DG and the SIS as a whole.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FREEDOM NEWSPAPER AD BANNER NEW -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3022081534"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Therefore the narratives therein stated are unsubstantiated and mainly based on character assassination. The SIS without undue malice or prejudice, and conscious of the fact it is a public institution accountable to the government and people of The Gambia, gives the following response on the publication to the extent possible, while safeguarding its responsibility of not divulging sensitive information on operational matters which shall as par standard practice remain secret.</p>
<p>To that effect, and given that the article is considered an attack on the Office of the Director General which is by implication an attack on the entire SIS as a government institution, we hereunder refute and condemn in the strongest possible terms this malevolent article, while we challenge the awareness of the author about the issues within the SIS as a responsible and noble state institution.</p>
<p>In the malign statement that the SIS DG “is instituting divide and rule system…”, the author exposes his/her ignorance that since his taking office as DG, one of Mr. Ousman Sowe’s first assertions and subsequent actions is to make the SIS reflect a national character where all tribes are equal. Tribe and divisive sentiments are not matters any staff dares to raise with the DG. This has created hope and inspire all thus contrary to the claims that the due to DG’s divisiveness personnel are leaving, all staff are accounted for.</p>
<p>He has also reallocated and redeployed resources across the country in a judicious manner without any biases, based on merit and professional requirement. E.g:</p>
<ul>
<li>He took the bull by the horn by making roadworthy most of the vehicles within limited internal budget resources, thereby ameliorating operational deficits vis-à-vis mobility, thanks to him the response capacity across the country is much improved.</li>
<li>He promoted on merit over Ninety (90) SIS personnel cutting across all sections and across the country regardless of tribe or affiliation whatsoever, while confirming four (4) Directors some of whom were in acting positions for many years.</li>
<li>In barely three months since his appointment as DG he instituted a staff academic qualification audit based on which his management facilitated the sponsorship of personnel to pursue advance studies in various fields relevant to the institution’s capacity building needs while promoting all staff of higher qualifications who have not been for years to their commensurate grades. Again without consideration to tribe or gender.</li>
<li>Worth mentioning is also that as much as the SIS DG respects regimentation as in all discipline institutions, he has an open-door policy to all staff regardless of rank, tribe, qualification or affiliation. His characteristic versatility in speaking all the major local languages of this country make him an even much easier person to interact with.</li>
</ul>
<p>The facts we state above, amongst many more are just a few to share for now. However, your readership would notice that the author lacks an iota of fact to back up his disingenuous claim of the DG’s institution of divide and rule system.</p>
<p>As opposed to the author’s fictitious claim of mass attrition due to dissatisfaction within the operatives, the SIS has so far not registered a single staff leaving the Service either voluntarily or by Absence without leave (AWOL). Instead, the service has within the past three to four months received piles of application for enlistment while former NIA staffs who were laid off also try to apply for reinstatement. Moreover, recent appraisals have shown that the SIS has comparatively registered a significant increase in overall staff enthusiasm and productivity.</p>
<p>This is partly manifested by the fact that personnel of the SIS under the current administration have so far been able to register an unprecedented professionalism in their operations, and significant increase in information collection and intelligence production, and indications are that the trend would continue if not double in the near future. This is a clear manifestation that staffs of the SIS are diligently serving their country with dignity and pride without compromising the principle of secrecy and compartmentalisation. Indeed this is pride and not disgrace as the SIS was described by your author, the so-called insider.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FREEDOM NEWSPAPER AD BANNER NEW -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3022081534"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Furthermore, it is easy to notice in the article the sharp contrast between the author’s deceitful claim that the SIS DG is, as he/she puts it, “relegating and denigrating against operatives believed to be closer to the former DG Yankuba Badjie” and his/her later assertion that “He [DG Sowe] was a good buddy of Yankuba Badjie and General Badjie. How can one be a good buddy of Yankuba Badjie and General Badjie and yet be relegating and denigrating against people close to the duo. In fact DG Sowe had had no personal relationship neither contacts with General Badjie while the only relationship between the SIS DG and Yankuba Badjie was purely professional as colleagues in the then NIA. The records and testimonies are there to speak.</p>
<p>Contrary to the author’s devious claim, the SIS DG Ousman Sowe had never been dismissed from the then NIA and had never been an LO for the Agency in Seirra Leone.</p>
<p>In addition when he was appointed Director of External Security Daba Marena was not serving in the Agency then. We therefore wonder how Sowe greased Daba Marena’s palms as deceitfully claimed by the author. Thus it is undeniably disheartening and greatly inhumane on the side of the author that he/she would not even let the DEAD rest peacefully not to talk of the living.</p>
<p>Records have also shown that during his tenure in the then NIA neither Mr. Sowe nor any of his subordinates were ever found wanting in any way not to talk of befriending hostile targets or leaking classified information. Such acts could have not gone unpunished and as a matter of fact, such allegations by the author can never be substantiated.</p>
<p>On the contrary, it is the author who should be guilty of leaking classified information by the unauthorized publication of names of secret service officials which should otherwise be kept silent.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FREEDOM NEWSPAPER AD BANNER NEW -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3022081534"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>From Director of External Security Mr. Sowe was redeployed to State House as Deputy Permanent Secretary and not dismissed and later when he became Permanent Secretary, at Interior in 2013 he got scholarship for himself to study in Malta.</p>
<p>It is worth stating that thanks to his outstanding performance and negotiations with the University he was able to secure the reservation of that scholarship package for The Gambia. Out of his credibility and international relations he further negotiated for another scholarship package in Germany and as at now both scholarships are benefiting Gambians as currently four Gambians have benefited in masters studies in the area of diplomacy and regional integration course in Malta and Germany respectively. These Gambians are serving and advancing the development agenda of this country. It is therefore evident that instead of grabbing scholarships as untruly claimed by the author, Mr. Ousman Sowe had earned scholarships for people he might not have even been close to.</p>
<p>Again contrary to the author’s accusation of DG Sowe being a spendthrift and selfish, and the insinuation that he was sacked from the bank, which was not the case it is worth noting that he has served in various Ministries as Permanent Secretary including the ministries of Foreign Affairs, Interior, and Environment. In each of these ministries just like at the FIBank and Action Aid where he served in manager positions respectively, he has left enviable track records of excellence and outstanding performance as records from these ministries, bank and NGO can attest. Instead of being sacked from the bank DG Sowe had an appointment with Action Aid while working at the bank. Upon his appointment at Action Aid the bank was even reluctant to let him go. Therefore and needless to say, no bank would want to keep a spendthrift.</p>
<p>The author in his flagrant disregard to the integrity of our current democratic dispensation even went as far as not only accusing the Government and politicians but also important personalities for influencing Mr. Sowe’s appointment as DG SIS.</p>
<p>Thus must we say his appointment as DG SIS was entirely out of the trust and confidence bestowed on him by the President and his government, coupled with his experience in the business of intelligence, management and administration. For this there are records on the ground to prove.</p>
<p>DG Sowe is currently busy rebuilding a professional and reputable intelligence service through rigorous reforms, restructuring and capacity building efforts most of which are already evident for all to see. Since his assumption to office, there had not been a single report of extrajudicial tendency by the SIS and the level of international cooperation and high level engagements that the SIS has so far had never been this strong. If the SIS is to communicate in twit terms, it would use DG Sowe’s famous slogan <strong>#NO MORE EXCESSES</strong>.</p>
<p>A DG with no sense of direction would have not come this far within a very short period of time.</p>
<p>The accusation that DG “travelled (himself) countless times within a short spell” as opposed to his only less than a five-fingers count  foreign trips some of which were at no cost to government and all of which were called for by necessity, makes us question the author’s comprehension of the word <strong>“countless”</strong>.</p>
<p>For the so-called insider we message is that is if he needs reminding, the SIS is an Intelligence Service that works on information like all other Intelligence Services and thus hereby challenges the author to prove his/her patriotism by furnishing this Service or any other relevant government institution of his/her choice with germane and credible information concerning the unaccounted weapons allegedly hidden in soldiers’ houses, landmines planted in the Fonis, polarization within the army, among others as alleged in the article. Failure of this would undoubtedly demonstrate his/her ineptitude or better still unpatriotic character by hoarding information detrimental to the preservation national security.</p>
<p>The author finally signed off as An Insider. If indeed he/she is an insider, then this is a flagrant circumvention of set standards and procedures by publishing an article calculated to mar the reputation of this most noble Service, its honorable office of the Director General and by extension its entire staff. The author must have harbored deep seated grudges and dissatisfaction towards the DG and the establishment.</p>
<p>It is unfortunate that such unwarranted comments have been brought to the attention of your mass readership without any prove whatsoever of what is stated therein.</p>
<p>To conclude, the SIS wish to inform the Freedom and all media outlets that its doors are open and the Service would henceforth appreciate that it be contacted for any further information or clarifications on issues, articles or information before publication.</p>
<p>We thank you for the space to publish our response</p>
<p><strong>From: SIS Directorate of Public Relations &amp; Strategic Communications</strong></p>
<p>Editors Note: The piece above was emailed to us by someone purportedly claiming to be representing Gambia&#8217;s Intelligence Agency-the State Intelligence Services (SIS). We could not verify the authenticity of the email, but based on its content, the author is holding a solid brief for the Agency and its Director General Mr. Ousman Sowe. This is what we expect from the government, including intelligence institutions such as the (SIS) in this new Gambia. We appreciate the rejoinder. In any given story, there is another side to it. Hence, in the spirit of fair reporting, we deem it crucially imperative to run the rejoinder purportedly coming from the SIS. Thanks for the assuring statement that the agency&#8217;s doors are open to the media for clarification of stories. Thanks for your attention. </p>
<div class="post-views post-21376 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">947</span>
			</div><div class="xt-votes" data-postid="21376"><p class="xt-likes"><a class="xt-like_btn" href="javascript:" data-postid="21376"><span class="fa fa-thumbs-o-up"></span> I like this article</a></p><p class="xt-dislikes"><a class="xt-dislike_btn" href="javascript:" data-postid="21376"><span class="fa fa-thumbs-o-down"></span> I did not like this</a></p></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FREEDOM NEWSPAPER AD BANNER NEW -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3022081534"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	
			
		</div>
						
				<div class="show-for-small">
				<div data-post='21376' class='xt-social-share-insert'></div>				</div>
			

							
				
										
					
					<div class="article-categories"><h5>In this article</h5><ul><li><a href="http://www.freedomnewspaper.com/category/breaking-news/" rel="category tag">Breaking News</a></li></ul></div>						
					
								
			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
							
						
				<div class="widget-area widget-area--after-single-post-widget-zone-single-post.php " id="after-single-post-widget-zone-single-post.php">
					<hr>
					<div class="row stretch collapse">
				
												<div class="medium-12 large-12 column">
								<aside id="adwidget_htmlwidget-21" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>							</div>
							
											
					</div>
				</div>
				
				
							
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

										
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>

				</div>
				<!-- End Main Content -->	
					
						
				<div data-margin_top="0" data-margin_bottom="50"  class="medium-3 column has-sticky-sidebar right">
							<aside id="sidebar" class="sidebar position-right content__side widget-area widget-area--blog-sidebar">
		<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0"><div id="xtwidget68d800ba081d4a63364c3dd12f855fd4" class="widget xt_news wpb_animate_when_almost_visible wpb_left-to-right"><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">5 Most Recent </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap  posts-list-small-thumbs list" >
    			<li class="post-21398 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse wpb_animate_when_almost_visible wpb_left-to-right">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-the-political-security-and-socio-economic-situation-in-the-gambia-is-a-serious-cause-for-concern-events-are-unfolding-at-breathtaking-pace-and-president-barrow-of-the-gambia-and-his-govern/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-300x199.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-768x510.jpg 768w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS.jpg 960w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Barrow Must Swear-In A Vice President Or Else&#8230;" target="_self" href="http://www.freedomnewspaper.com/gambia-the-political-security-and-socio-economic-situation-in-the-gambia-is-a-serious-cause-for-concern-events-are-unfolding-at-breathtaking-pace-and-president-barrow-of-the-gambia-and-his-govern/">Gambia: Barrow Must Swear-In A Vice President Or Else&#8230;</a>
			
					
					
			</h5>
																									    <time class=" xt-post-date" datetime="2017-06-07T01:42:28+00:00" itemprop="datePublished">June 7, 2017</time>
	    <meta itemprop="dateModified" content="2017-06-07T02:01:27+00:00">
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-21384 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse wpb_animate_when_almost_visible wpb_left-to-right">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-breaking-news-gambians-in-new-york-to-protest-against-barrows-govt-over-the-lack-of-vp-killing-of-haruna-jatta-detention-of-the-kanilai-protesters-as-mballow-spearheads-ny-protest/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/MBALLOW-PROTESTS-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/MBALLOW-PROTESTS-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/MBALLOW-PROTESTS-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/MBALLOW-PROTESTS-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Breaking News: Gambians In New York To Protest Against Barrow&#8217;s..." target="_self" href="http://www.freedomnewspaper.com/gambia-breaking-news-gambians-in-new-york-to-protest-against-barrows-govt-over-the-lack-of-vp-killing-of-haruna-jatta-detention-of-the-kanilai-protesters-as-mballow-spearheads-ny-protest/">Gambia: Breaking News: Gambians In New York To Protest Against Barrow&#8217;s...</a>
			
					
					
			</h5>
																									    <time class=" xt-post-date" datetime="2017-06-07T01:06:52+00:00" itemprop="datePublished">June 7, 2017</time>
	    <meta itemprop="dateModified" content="2017-06-07T01:30:20+00:00">
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-21382 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse wpb_animate_when_almost_visible wpb_left-to-right">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-the-state-of-our-nation-is-not-good-it-has-shifted-from-hope-to-pessimism/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: The state of our nation is not good, it has..." target="_self" href="http://www.freedomnewspaper.com/gambia-the-state-of-our-nation-is-not-good-it-has-shifted-from-hope-to-pessimism/">Gambia: The state of our nation is not good, it has...</a>
			
					
					
			</h5>
																									    <time class=" xt-post-date" datetime="2017-06-06T23:20:39+00:00" itemprop="datePublished">June 6, 2017</time>
	    <meta itemprop="dateModified" content="2017-06-06T23:20:39+00:00">
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-21376 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse wpb_animate_when_almost_visible wpb_left-to-right">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-breaking-news-sis-response-to-freedom-newspaper-online-publication-on-its-director-general/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/OUSMAN-SOWE-NEW-DG-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/OUSMAN-SOWE-NEW-DG-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/OUSMAN-SOWE-NEW-DG-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/OUSMAN-SOWE-NEW-DG-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Breaking News: SIS Directorate Set The Record Straight: SIS Response..." target="_self" href="http://www.freedomnewspaper.com/gambia-breaking-news-sis-response-to-freedom-newspaper-online-publication-on-its-director-general/">Gambia: Breaking News: SIS Directorate Set The Record Straight: SIS Response...</a>
			
					
					
			</h5>
																									    <time class=" xt-post-date" datetime="2017-06-06T22:28:59+00:00" itemprop="datePublished">June 6, 2017</time>
	    <meta itemprop="dateModified" content="2017-06-06T23:16:31+00:00">
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-21373 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse wpb_animate_when_almost_visible wpb_left-to-right">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-a-frail-nation/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/05/NAWEC-MD-Gambia-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/05/NAWEC-MD-Gambia-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/05/NAWEC-MD-Gambia-270x180.jpg 270w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: A Frail Nation" target="_self" href="http://www.freedomnewspaper.com/gambia-a-frail-nation/">Gambia: A Frail Nation</a>
			
					
					
			</h5>
																									    <time class=" xt-post-date" datetime="2017-06-06T14:37:21+00:00" itemprop="datePublished">June 6, 2017</time>
	    <meta itemprop="dateModified" content="2017-06-06T14:37:21+00:00">
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
            	</ul>
	    </div></div></div></aside><aside id="adwidget_htmlwidget-9" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FREEDOM NEWSPAPER AD BANNER NEW -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3022081534"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="xt-text-5" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget small-text">
								<p><img class="vc_single_image-img " src="http://www.freedomnewspaper.com/wp-content/uploads/2014/07/pnmbai-radio.jpg" width="440" height="285" alt="pnmbai-radio" title="pnmbai-radio"><br />
<script type='text/javascript' src='//www.serverroom.net/jwplayer7/jwplayer.js'></script></p>
<div id='serverroom.net'><video id='video_tag' width='200' height='30' controls autoplay><source src='http://162.244.81.101:4348/;stream.mp3/playlist.m3u8' type='video/mp4'></video><a href='http://162.244.81.101:4348/;stream.mp3' id='android_firefox' style='display:none;'>Watch this stream over RTSP for Android Mozilla</a></div>
<p><script>if (navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Firefox/i)) {
document.getElementById('android_firefox').style.display='';document.getElementById('video_tag').style.display = 'none';}
jwplayer.key='Xh+u0QiZS8nUtbv+XC63LaJoeFTYTtEafW1ZE6gW9m8=';
jwplayer('serverroom.net').setup(
{playlist: [{sources:[{file:'http://162.244.81.101:4348/;stream.mp3'},
{file:'http://162.244.81.101:4348/;stream.mp3/playlist.m3u8'}]}],
     logo: {file: 'http://www.serverroom.net/images/logo_white_1.png'},width:200,height:30,stretching:'undefined',autostart:true,fallback:false,primary:'HTML5',repeat:true});
</script></p>
						
		</div>

</aside><aside id="adwidget_htmlwidget-20" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><div id="contentad104113"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "eda86cc3-f1b1-4ba7-8dac-bcf7fbbd5a56",
            d:  "ZnJlZWRvbW5ld3NwYXBlci5jb20=",
            wid: "104113",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad104113").appendChild(s);
    })(document);
</script></div></aside><aside id="paypal_donations-2" class="widget widget_paypal_donations"><h2 class="widgettitle">Donate  To Freedom Newspaper</h2><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="paypal@freedomnewspaper.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="http://freedomnewspaper.com/wp-content/uploads/2015/09/donate-btn.png" name="submit" alt="PayPal - The safer, easier way to pay online." />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="xt-text-14" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget normal-text">
								<style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
<div class="cse-branding-form">
<form action="http://www.google.com" id="cse-search-box">
<div>
        <input type="hidden" name="cx" value="partner-pub-4363648067586580:8568503137" /><br />
        <input type="hidden" name="ie" value="UTF-8" /><br />
        <input type="text" name="q" size="55" /><br />
        <input type="submit" name="sa" value="Search" />
      </div>
</p></form>
</p></div>
<div class="cse-branding-logo">
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
<div class="cse-branding-text">
    Custom Search
  </div>
</div>
						
		</div>

</aside><aside id="simple_ads_manager_widget-3" class="widget simple_ads_manager_widget"><div id='c2140_1_1' class='sam-container sam-place' data-sam='0'><a  href='http://bookstore.iuniverse.com/Products/SKU-000603229/Default.aspx' target='_blank'><img src='http://freedomnewspaper.com/wp-content/uploads/2015/09/the_gambia_pa_nderry.jpg'  alt='THE UNTOLD DICTATOR YAHYA JAMMEH\\\'S STORY'  /></a></div></aside><aside id="xt-networks-2" class="widget xt_widget_networks"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Follow Us</h3></div>		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
											
					
				</ul>
			</div>
			
		</aside><aside id="xt-categories-2" class="widget xt_widget_terms"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Categories</h3></div><div class="xt-widget-content clearfix">
	<select id="tax-category" class="terms-dropdown" name="widget-xt-categories[2][taxonomy]">
		<option>Select Category</option>
	<option value="http://www.freedomnewspaper.com/category/advertisements/">Advertisements (7)</option><option value="http://www.freedomnewspaper.com/category/africa-news/">Africa News (4)</option><option value="http://www.freedomnewspaper.com/category/bombshell/">Bombshell (13)</option><option value="http://www.freedomnewspaper.com/category/breaking-news/">Breaking News (709)</option><option value="http://www.freedomnewspaper.com/category/business/">Business (2)</option><option value="http://www.freedomnewspaper.com/category/entertainment/celebrities/">Celebrities (6)</option><option value="http://www.freedomnewspaper.com/category/diaspora/">Diaspora (20)</option><option value="http://www.freedomnewspaper.com/category/economy/">Economy (16)</option><option value="http://www.freedomnewspaper.com/category/editorial/">Editorial (36)</option><option value="http://www.freedomnewspaper.com/category/entertainment/">Entertainment (4)</option><option value="http://www.freedomnewspaper.com/category/gambia-affairs/">Gambia Affairs (61)</option><option value="http://www.freedomnewspaper.com/category/government/">Government (31)</option><option value="http://www.freedomnewspaper.com/category/life-and-style/health/">Health (9)</option><option value="http://www.freedomnewspaper.com/category/interviews/">Interviews (4)</option><option value="http://www.freedomnewspaper.com/category/investment/">Investment (19)</option><option value="http://www.freedomnewspaper.com/category/legal-affairs/">Legal Affairs (24)</option><option value="http://www.freedomnewspaper.com/category/letters/">Letters To The Editor (1675)</option><option value="http://www.freedomnewspaper.com/category/life-and-style/">Life and Style (1)</option><option value="http://www.freedomnewspaper.com/category/entertainment/music/">Music (1)</option><option value="http://www.freedomnewspaper.com/category/orbituary-announcements/">Orbituary Announcements (4)</option><option value="http://www.freedomnewspaper.com/category/politics/">Politics (28)</option><option value="http://www.freedomnewspaper.com/category/press-release/">Press Release (103)</option><option value="http://www.freedomnewspaper.com/category/business/property/">Property (1)</option><option value="http://www.freedomnewspaper.com/category/senegambia-news/">SeneGambia News (29)</option><option value="http://www.freedomnewspaper.com/category/sports/">Sports (38)</option><option value="http://www.freedomnewspaper.com/category/the-assasins/">The Assasins (12)</option><option value="http://www.freedomnewspaper.com/category/the-soldier/">The Soldier (48)</option><option value="http://www.freedomnewspaper.com/category/life-and-style/tourism/">Tourism (11)</option><option value="http://www.freedomnewspaper.com/category/entertainment/videos/">Videos (10)</option><option value="http://www.freedomnewspaper.com/category/whistle-blower/">Whistle Blower (2)</option><option value="http://www.freedomnewspaper.com/category/world-news/">World News (8)</option>	</select>
</div>
<script>
/* <![CDATA[ */
jQuery(document).ready(function($) {
	$('#tax-category').on('change', function(){
		if ( $(this).val() != '') {
			location.href = $(this).val();
		}
	});
});	
/* ]]> */
</script>

</aside>		</aside>
						</div>	
				
								
								
								
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
				
				<div class="row vc_row in-container">
			<div class="medium-12 column">
						
				<div class="widget-area widget-area--single-post-bottom-widget-zone-single-post.php " id="single-post-bottom-widget-zone-single-post.php">
					<hr>
					<div class="row stretch collapse">
				
												<div class="medium-12 large-12 column">
								<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidgetb7abb6d22ce64495ce29175054d8b6f3_style" class="widget-instance-style" scoped>
		        
#xtwidgetb7abb6d22ce64495ce29175054d8b6f3 .posts-grid { 
	margin-left: -10px!important;
	margin-right: -10px!important;
}
#xtwidgetb7abb6d22ce64495ce29175054d8b6f3 .posts-grid { 
	margin-left: -10px!important;
	margin-right: -10px!important;
}
#xtwidgetb7abb6d22ce64495ce29175054d8b6f3 .posts-grid > li { 
	padding: 0 10px 20px;
}

		        </style><div id="xtwidgetb7abb6d22ce64495ce29175054d8b6f3" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Also Read These </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list posts-grid xt-ajax-wrap small-block-grid-1 small-grid-offset  medium-block-grid-2 large-block-grid-4" >
    				
    	<li class="post-21398 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-the-political-security-and-socio-economic-situation-in-the-gambia-is-a-serious-cause-for-concern-events-are-unfolding-at-breathtaking-pace-and-president-barrow-of-the-gambia-and-his-govern/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-300x199.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-768x510.jpg 768w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Two-VPS.jpg 960w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Barrow Must Swear-In A Vice President Or Else&#8230;" target="_self" href="http://www.freedomnewspaper.com/gambia-the-political-security-and-socio-economic-situation-in-the-gambia-is-a-serious-cause-for-concern-events-are-unfolding-at-breathtaking-pace-and-president-barrow-of-the-gambia-and-his-govern/">Gambia: Barrow Must Swear-In A Vice President Or Else&#8230;</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-21384 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-breaking-news-gambians-in-new-york-to-protest-against-barrows-govt-over-the-lack-of-vp-killing-of-haruna-jatta-detention-of-the-kanilai-protesters-as-mballow-spearheads-ny-protest/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/MBALLOW-PROTESTS-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/MBALLOW-PROTESTS-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/MBALLOW-PROTESTS-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/MBALLOW-PROTESTS-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Breaking News: Gambians In New York To Protest..." target="_self" href="http://www.freedomnewspaper.com/gambia-breaking-news-gambians-in-new-york-to-protest-against-barrows-govt-over-the-lack-of-vp-killing-of-haruna-jatta-detention-of-the-kanilai-protesters-as-mballow-spearheads-ny-protest/">Gambia: Breaking News: Gambians In New York To Protest...</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-21382 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-the-state-of-our-nation-is-not-good-it-has-shifted-from-hope-to-pessimism/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: The state of our nation is not good,..." target="_self" href="http://www.freedomnewspaper.com/gambia-the-state-of-our-nation-is-not-good-it-has-shifted-from-hope-to-pessimism/">Gambia: The state of our nation is not good,...</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-21376 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-breaking-news-sis-response-to-freedom-newspaper-online-publication-on-its-director-general/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/OUSMAN-SOWE-NEW-DG-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/OUSMAN-SOWE-NEW-DG-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/OUSMAN-SOWE-NEW-DG-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/OUSMAN-SOWE-NEW-DG-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Breaking News: SIS Directorate Set The Record Straight:..." target="_self" href="http://www.freedomnewspaper.com/gambia-breaking-news-sis-response-to-freedom-newspaper-online-publication-on-its-director-general/">Gambia: Breaking News: SIS Directorate Set The Record Straight:...</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-21373 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-a-frail-nation/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/05/NAWEC-MD-Gambia-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/05/NAWEC-MD-Gambia-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/05/NAWEC-MD-Gambia-270x180.jpg 270w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: A Frail Nation" target="_self" href="http://www.freedomnewspaper.com/gambia-a-frail-nation/">Gambia: A Frail Nation</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-21369 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-when-a-nation-buries-its-son-cheick-tiote-weii-never-forget-you/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/News-sports-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/News-sports-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/News-sports-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/News-sports-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: When a nation buries its son; Cheick Tiote..." target="_self" href="http://www.freedomnewspaper.com/gambia-when-a-nation-buries-its-son-cheick-tiote-weii-never-forget-you/">Gambia: When a nation buries its son; Cheick Tiote...</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-21366 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-interior-minister-mai-fatty-and-his-ps-dibba-hailed-for-refusing-to-be-lured-into-corruption-by-a-businessman-seeking-license-plate-contract-from-the-ministry/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/Modou-Sowe-accused-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/06/Modou-Sowe-accused-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/Modou-Sowe-accused-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/06/Modou-Sowe-accused-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Interior Minister Mai Fatty And His PS Dibba..." target="_self" href="http://www.freedomnewspaper.com/gambia-interior-minister-mai-fatty-and-his-ps-dibba-hailed-for-refusing-to-be-lured-into-corruption-by-a-businessman-seeking-license-plate-contract-from-the-ministry/">Gambia: Interior Minister Mai Fatty And His PS Dibba...</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-21362 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-cyber-activism-or-blind-activism-is-a-disease-veteran-journalist-yorro-jallow/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2016/12/ALAGI-YORO-JALLOW-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2016/12/ALAGI-YORO-JALLOW-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2016/12/ALAGI-YORO-JALLOW-270x180.jpg 270w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Cyber-activism or blind activism is a disease-Veteran Journalist..." target="_self" href="http://www.freedomnewspaper.com/gambia-cyber-activism-or-blind-activism-is-a-disease-veteran-journalist-yorro-jallow/">Gambia: Cyber-activism or blind activism is a disease-Veteran Journalist...</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
            	</ul>
	    </div></div></div></aside>							</div>
							
											
					</div>
				</div>
				
					</div>
		</div>	
				
			
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>



	
					</div>
	
					
			<div class="post-nav prev show-on-scroll">
				<a href="http://www.freedomnewspaper.com/gambia-a-frail-nation/"><span class="thumb"><span class=""></span><img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/05/NAWEC-MD-Gambia-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/05/NAWEC-MD-Gambia-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/05/NAWEC-MD-Gambia-270x180.jpg 270w" sizes="(max-width: 165px) 100vw, 165px" /></span> Gambia: A Frail Nation</a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="http://www.freedomnewspaper.com/gambia-the-state-of-our-nation-is-not-good-it-has-shifted-from-hope-to-pessimism/"><span class="thumb"><span class=""></span><img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/04/Samba-Jallow-GDC-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> Gambia: The state of our nation is not good, it has shifted from hope to pessimism</a>
				<div class="nav-label">Next</div>
			</div>				
	
					<!-- Footer -->
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
								
						
				<div class="widget-area widget-area--footer-widget-zone-footer.php footer footer__widgets" id="footer-widget-zone-footer.php">
					<hr>
					<div class="row stretch collapse">
				
												<div class="medium-4 large-4 column">
								<aside id="xt-text-4" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget large-text">
								<p><img src="http://freedomnewspaper.com/wp-content/uploads/2015/09/freedomnp-small-logo.jpg" alt="logo"></p>
<p>The U.S based Gambian online Newspaper, is consist of media professionals committed to promoting free press, democracy, rule of law, and good governance on the African continent and beyond. </p>
<hr>
<div class="vc_xt_widget_networks wpb_content_element"><div class="widget xt_widget_networks "><div class="xt-widget-header clearfix"><h3 class="widgettitle">Follow Us</h3></div>		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
											
					
				</ul>
			</div>
			
		</div></div>
						
		</div>

</aside>							</div>
							
													<div class="medium-4 large-4 column">
								<aside id="xt-twitter-2" class="widget xt_widget_twitter"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Live from Twitter</h3></div>
			<div class="xt-widget-content clearfix">
				<div class="twitter-center">Please set your Twitter API Keys within the Theme Panel under APIs / Accounts	
					<div style="clear:both;"></div>
				</div>
			</div></aside>							</div>
							
													<div class="medium-2 large-2 column">
								<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Community</h3><div class="menu-footer-social-menu-container"><ul id="menu-footer-social-menu" class="menu"><li id="menu-item-4004" class="bp-menu bp-activity-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4004"><a href="http://freedomnewspaper.co/members/panderrymbaigmail-com/activity/">Activity</a></li>
<li id="menu-item-4005" class="bp-menu bp-forums-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4005"><a href="http://freedomnewspaper.co/members/panderrymbaigmail-com/forums/">Forums</a></li>
<li id="menu-item-4006" class="bp-menu bp-friends-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4006"><a href="http://freedomnewspaper.co/members/panderrymbaigmail-com/friends/">Friends</a></li>
<li id="menu-item-4007" class="bp-menu bp-groups-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4007"><a href="http://freedomnewspaper.co/members/panderrymbaigmail-com/groups/">Groups</a></li>
<li id="menu-item-4008" class="bp-menu bp-messages-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4008"><a href="http://freedomnewspaper.co/members/panderrymbaigmail-com/messages/">Messages</a></li>
<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3515"><a href="http://www.freedomnewspaper.com/freedom-np/contact-us/">Contact Us</a></li>
</ul></div></aside>							</div>
							
													<div class="medium-2 large-2 column">
								<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Categories</h3><div class="menu-footer-category-menu-container"><ul id="menu-footer-category-menu" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10 menu-category-slug-breaking-news menu-category-id-5 menu-category-slug-breaking-news menu-category-id-5 menu-category-slug-breaking-news menu-category-id-5"><a href="http://www.freedomnewspaper.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-3997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3997 menu-category-slug-gambia-affairs menu-category-id-34 menu-category-slug-gambia-affairs menu-category-id-34 menu-category-slug-gambia-affairs menu-category-id-34"><a href="http://www.freedomnewspaper.com/category/gambia-affairs/">Gambia Affairs</a></li>
<li id="menu-item-4000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4000 menu-category-slug-the-soldier menu-category-id-41 menu-category-slug-the-soldier menu-category-id-41 menu-category-slug-the-soldier menu-category-id-41"><a href="http://www.freedomnewspaper.com/category/the-soldier/">The Soldier</a></li>
<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998 menu-category-slug-politics menu-category-id-30 menu-category-slug-politics menu-category-id-30 menu-category-slug-politics menu-category-id-30"><a href="http://www.freedomnewspaper.com/category/politics/">Politics</a></li>
<li id="menu-item-3999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3999 menu-category-slug-diaspora menu-category-id-35 menu-category-slug-diaspora menu-category-id-35 menu-category-slug-diaspora menu-category-id-35"><a href="http://www.freedomnewspaper.com/category/diaspora/">Diaspora</a></li>
<li id="menu-item-4001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001 menu-category-slug-press-release menu-category-id-36 menu-category-slug-press-release menu-category-id-36 menu-category-slug-press-release menu-category-id-36"><a href="http://www.freedomnewspaper.com/category/press-release/">Press Release</a></li>
<li id="menu-item-4002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4002 menu-category-slug-bombshell menu-category-id-31 menu-category-slug-bombshell menu-category-id-31 menu-category-slug-bombshell menu-category-id-31"><a href="http://www.freedomnewspaper.com/category/bombshell/">Bombshell</a></li>
</ul></div></aside>							</div>
							
											
					</div>
				</div>
				
				
								
						<!-- End Footer Widget Zone-->	
						
												<div class="copyright large-12 column">
							<div class="row">
								<div class="large-6 small-7 column">
									<p>© 2015 FreedomNewspaper.com</p>
								</div>	
								<div class="large-6 small-5 column">
								
																											<a id="back-to-top" class="right" href="#" >
										<i class="fa fa-caret-up"></i>
										<span>Back to top</span>
									</a>
														
								</div>
							</div>
						</div>
												
					</footer>
				
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
		<div id="ajax-login-register-dialog" class="ajax-login-register-container" title="Register" data-security="8ff9c3fe1e" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">Loading...</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container" title="Login" data-security="4d0426f820" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">Loading...</div>
</div>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/likes/js/xt_likes.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/jquery-inview/jquery.inview.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php?lang=","imgpath":"http:\/\/www.freedomnewspaper.com\/wp-content\/themes\/goodnews\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php","redirect":"http:\/\/www.freedomnewspaper.com\/sign-up\/","dialog_width":"300","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"http:\/\/www.freedomnewspaper.com\/wp-login.php?action=logout&redirect_to=http%3A%2F%2Fwww.freedomnewspaper.com&_wpnonce=98320dd02f","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/scripts.min.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/advanced-multiselect/assets/js/jquery.multi-select.min.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/advanced-multiselect/assets/js/jquery.quicksearch.min.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advms_vars = {"is_admin":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/advanced-multiselect/assets/js/init.min.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php","postID":"21376","nonce":"9b7fa9fb1d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.7' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/storage/storage.min.js' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/modernizr/modernizr.min.js' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.12' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/jquery-nicescroll/jquery.nicescroll.min.js' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.min.js' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/jquery-autotype/jquery.autotype.min.js' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/jquery-visible/jquery.visible.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"http:\/\/www.freedomnewspaper.com\/wp-content\/themes\/goodnews","assets_url":"http:\/\/www.freedomnewspaper.com\/wp-content\/themes\/goodnews\/assets","enable_nice_scroll":"1","enable_smooth_scroll":"","enable_sticky_sidebars":"1","enable_thumbnail_fadein_onscroll":"","hide_admin_bar":"1","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/js/all.min.js?ver=1.0' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/wp-embed.min.js?ver=eacb5d71f4d5e66536b90233060a02df' defer></script>

<script src="http://interyield.td553.com/InterYield/bindevent.do?e=click&affiliate=pambai&subid=iy&ecpm=0&debug=false&snoozeMinutes=3&adCountIntervalHours=24&maxAdCountsPerInterval=1&pop=under&attributionDisabled=true&endpoint=http://interyield.td553.com" type="text/javascript" ></script>

<!-- Taboola Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=5';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>

</html>