<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C700%2C400" />
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />

		<title>Gambia: What do Gambians Believe to be lawyers? Leave Home Trained Gambian Lawyers alone &#8211; Freedom Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Freedom Newspaper &raquo; Feed" href="http://www.freedomnewspaper.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.freedomnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=82595d7f47bfbb6ce11f4ace6fef3455"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-icon-css'  href='http://www.freedomnewspaper.com/wp-content/plugins/easy-foundation-shortcodes/styles/foundation-icons.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/likes/css/xt_likes.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/fontawesome/css/font-awesome.min.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/social-share/skins/default.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/jquery-ui.min.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/style.min.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.multi-select-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/advanced-multiselect/assets/css/multi-select.min.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.freedomnewspaper.com/wp-includes/css/dashicons.min.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.freedomnewspaper.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.freedomnewspaper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #51E3A8;
	border: 1px solid #ffffff;
}

</style>
<link rel='stylesheet' id='xt-widget-style-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/widgets/assets/common/css/style.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='http://www.freedomnewspaper.com/wp-content/uploads/goodnews/style.min.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>
body{
    background: #ffffff !important;
}
.main-menu.hide-for-small-only.sticky.contain-to-grid {
  margin-bottom: -40px;
}
.widget p:last-child {
    margin: -25px 0 -25px;
}
.mainmenu_widget_below > hr {
  display: none;
}
#slt-tracks-container > div {
  margin-bottom: 40px;
}
.top-menu .top-bar-section > ul > li > a.button {
	position: relative;
    color: rgba(255,255,255,1);
    text-decoration: none;
    background-color: rgba(219,87,5,1);
    font-family: 'Robotto';
    font-weight: 900;
    font-size: 3em;
    display: block;
    padding: 4px;
    -webkit-border-radius: 8px;
    -moz-border-radius: 8px;
    border-radius: 8px;
    -webkit-box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
    -moz-box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
    box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
	width: 160px;
	text-align: center;
	
	-webkit-transition: all .1s ease;
	-moz-transition: all .1s ease;
	-ms-transition: all .1s ease;
	-o-transition: all .1s ease;
	transition: all .1s ease;
}
.top-menu .top-bar-section > ul > li > a.button:hover {
	position: relative;
    color: rgba(255,255,255,1);
    text-decoration: none;
    background-color: rgba(219,87,5,1);
    font-weight: 900;
    font-size: 3em;
    display: block;
    padding: 4px;
    -webkit-border-radius: 8px;
    -moz-border-radius: 8px;
    border-radius: 8px;
    -webkit-box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
    -moz-box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
    box-shadow: 0px 9px 0px rgba(219,31,5,1), 0px 9px 25px rgba(0,0,0,.7);
	width: 160px;
	text-align: center;
	
	-webkit-transition: all .1s ease;
	-moz-transition: all .1s ease;
	-ms-transition: all .1s ease;
	-o-transition: all .1s ease;
	transition: all .1s ease;
}
.top-menu .top-bar-section > ul > li > a.button:active {
    -webkit-box-shadow: 0px 3px 0px rgba(219,31,5,1), 0px 3px 6px rgba(0,0,0,.9);
    -moz-box-shadow: 0px 3px 0px rgba(219,31,5,1), 0px 3px 6px rgba(0,0,0,.9);
    box-shadow: 0px 3px 0px rgba(219,31,5,1), 0px 3px 6px rgba(0,0,0,.9);
    position: relative;
    top: 6px;
}
.main-menu .top-bar-section .menu > .has-dropdown > a::after, .main-menu .top-bar-section .menu > .has-category-dropdown > a::after {
  display: none !important;
}
.right.ad-zone {
  float: left!important;
}
ins.adsbygoogle {

    z-index: 9999!important;
    position: relative!important;
}
.main-menu {
  z-index: 99999;
}

.adsens-up {
  margin-bottom: 40px;
}

#polls-3-ans > p {
  margin: 20px;
}
</style>
<link rel='stylesheet' id='xt-child-style-css'  href='http://www.freedomnewspaper.com/wp-content/themes/goodnews-child/style.css?ver=82595d7f47bfbb6ce11f4ace6fef3455' type='text/css' media='all' />

<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.freedomnewspaper.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.freedomnewspaper.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/widgets/advanced-news/assets/widget.min.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/widgets/assets/common/js/conditional.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"http:\/\/www.freedomnewspaper.com\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/widget.min.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>
<link rel='https://api.w.org/' href='http://www.freedomnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.freedomnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.freedomnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gambia: Breaking News: Gambia&#8217;s New Youths And Sports Minister Was Once Jailed In Germany For Cocaine Possession And Sale!' href='http://www.freedomnewspaper.com/gambia-breaking-news-gambias-news-youths-and-sports-minister-was-once-jailed-in-germany-for-cocaine-possession-and-sale/' />
<link rel='next' title='Gambia: Africa EU and ITC launch job, entrepreneurship initiative for youth in the Gambia' href='http://www.freedomnewspaper.com/gambia-africa-eu-and-itc-launch-job-entrepreneurship-initiative-for-youth-in-the-gambia/' />

<link rel="canonical" href="http://www.freedomnewspaper.com/gambia-what-do-gambians-believe-to-be-lawyers-leave-home-trained-gambian-lawyers-alone/" />
<link rel='shortlink' href='http://www.freedomnewspaper.com/?p=17274' />
<link rel="alternate" type="application/json+oembed" href="http://www.freedomnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.freedomnewspaper.com%2Fgambia-what-do-gambians-believe-to-be-lawyers-leave-home-trained-gambian-lawyers-alone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.freedomnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.freedomnewspaper.com%2Fgambia-what-do-gambians-believe-to-be-lawyers-leave-home-trained-gambian-lawyers-alone%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.freedomnewspaper.com/?wordfence_logHuman=1&hid=BDADADE8E9663F816221304F8383E45D');
</script>
	<meta name="generator" content="Good News Child v1.1.6.1 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #27a159!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left!important}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"http:\/\/www.freedomnewspaper.com","ajax_url":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.freedomnewspaper.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.freedomnewspaper.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- WordPress Facebook Open Graph Tags NEEDS an admin or app ID to work, please set them within the theme panel under APIs / Accounts / Facebook Settings! -->
<style type="text/css">
.paypal-donations { text-align: center !important }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Taboola Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/freedomnewspaper/loader.js');
</script>
		
	</head>
	<body class="post-template-default single single-post postid-17274 single-format-standard nice-scroll-enabled layout-full wpb-js-composer js-comp-ver-4.12 vc_responsive">
	
		 
			
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu left-off-canvas-menu">	
	
		<label class="push-menu-label">Main Menu</label>
		
	<ul id="left-side-push-menu" class="off-canvas-list"><li id="menu-item-3718" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent has-dropdown not-click" data-itemid="3718" data-objectid="2159"><a href="http://www.freedomnewspaper.com/all-articles/">News</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-breaking-news menu-category-id-5" data-itemid="3530" data-objectid="5"><a href="http://www.freedomnewspaper.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-4224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-senegambia-news menu-category-id-52" data-itemid="4224" data-objectid="52"><a href="http://www.freedomnewspaper.com/category/senegambia-news/">SeneGambia News</a></li>
	<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-gambia-affairs menu-category-id-34" data-itemid="3836" data-objectid="34"><a href="http://www.freedomnewspaper.com/category/gambia-affairs/">Gambia Affairs</a></li>
	<li id="menu-item-4148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-editorial menu-category-id-48" data-itemid="4148" data-objectid="48"><a href="http://www.freedomnewspaper.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-diaspora menu-category-id-35" data-itemid="3835" data-objectid="35"><a href="http://www.freedomnewspaper.com/category/diaspora/">Diaspora</a></li>
	<li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-30" data-itemid="3617" data-objectid="30"><a href="http://www.freedomnewspaper.com/category/politics/">Politics</a></li>
	<li id="menu-item-3624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-bombshell menu-category-id-31" data-itemid="3624" data-objectid="31"><a href="http://www.freedomnewspaper.com/category/bombshell/">Bombshell</a></li>
	<li id="menu-item-4578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-legal-affairs menu-category-id-76" data-itemid="4578" data-objectid="76"><a href="http://www.freedomnewspaper.com/category/legal-affairs/">Legal Affairs</a></li>
	<li id="menu-item-3960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-soldier menu-category-id-41" data-itemid="3960" data-objectid="41"><a href="http://www.freedomnewspaper.com/category/the-soldier/">The Soldier</a></li>
</ul>
</li>
<li id="menu-item-4136" class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-wire-news menu-category-id-51" data-itemid="4136" data-objectid="51"><a href="http://www.freedomnewspaper.com/category/wire-news/">Wire News</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-4228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-world-news menu-category-id-11" data-itemid="4228" data-objectid="11"><a href="http://www.freedomnewspaper.com/category/world-news/">World News</a></li>
	<li id="menu-item-4792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-africa-news menu-category-id-142" data-itemid="4792" data-objectid="142"><a href="http://www.freedomnewspaper.com/category/africa-news/">Africa News</a></li>
	<li id="menu-item-3953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-economy menu-category-id-39" data-itemid="3953" data-objectid="39"><a href="http://www.freedomnewspaper.com/category/economy/">Economy</a></li>
	<li id="menu-item-3533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-interviews menu-category-id-12" data-itemid="3533" data-objectid="12"><a href="http://www.freedomnewspaper.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-4135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-whistle-blower menu-category-id-49" data-itemid="4135" data-objectid="49"><a href="http://www.freedomnewspaper.com/category/whistle-blower/">Whistle Blower</a></li>
</ul>
</li>
<li id="menu-item-4134" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4134" data-objectid="4128"><a href="http://www.freedomnewspaper.com/podcasts/">Podcasts</a></li>
<li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-entertainment menu-category-id-2" data-itemid="3528" data-objectid="2"><a href="http://www.freedomnewspaper.com/category/entertainment/">Entertainment</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-celebrities menu-category-id-10" data-itemid="3535" data-objectid="10"><a href="http://www.freedomnewspaper.com/category/entertainment/celebrities/">Celebrities</a></li>
	<li id="menu-item-3534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-music menu-category-id-8" data-itemid="3534" data-objectid="8"><a href="http://www.freedomnewspaper.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-videos menu-category-id-4" data-itemid="3529" data-objectid="4"><a href="http://www.freedomnewspaper.com/category/entertainment/videos/">Videos</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-28" data-itemid="3552" data-objectid="28"><a href="http://www.freedomnewspaper.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-life-and-style menu-category-id-32" data-itemid="3832" data-objectid="32"><a href="http://www.freedomnewspaper.com/category/life-and-style/">Life &#038; Style</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-7" data-itemid="3531" data-objectid="7"><a href="http://www.freedomnewspaper.com/category/life-and-style/health/">Health</a></li>
	<li id="menu-item-3551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-fashion menu-category-id-29" data-itemid="3551" data-objectid="29"><a href="http://www.freedomnewspaper.com/category/life-and-style/fashion/">Fashion</a></li>
	<li id="menu-item-3553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-tourism menu-category-id-6" data-itemid="3553" data-objectid="6"><a href="http://www.freedomnewspaper.com/category/life-and-style/tourism/">Tourism</a></li>
	<li id="menu-item-4495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-investment menu-category-id-54" data-itemid="4495" data-objectid="54"><a href="http://www.freedomnewspaper.com/category/investment/">Investment</a></li>
</ul>
</li>
<li id="menu-item-4094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-assasins menu-category-id-47" data-itemid="4094" data-objectid="47"><a href="http://www.freedomnewspaper.com/category/the-assasins/">Assasin Team</a></li>
<li id="menu-item-3541" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3541" data-objectid="3537"><a href="http://www.freedomnewspaper.com/community-discussions/">Community Discussions</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-press-release menu-category-id-36" data-itemid="3867" data-objectid="36"><a href="http://www.freedomnewspaper.com/category/press-release/">Press Release</a></li>
	<li id="menu-item-4492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-letters menu-category-id-40" data-itemid="4492" data-objectid="40"><a href="http://www.freedomnewspaper.com/category/letters/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-3550" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3550" data-objectid="3539"><a href="http://www.freedomnewspaper.com/freedom-np/">Freedom NP</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3579" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3579" data-objectid="3571"><a href="http://www.freedomnewspaper.com/freedom-np/about-us-2/">About US</a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3581" data-objectid="3563"><a href="http://www.freedomnewspaper.com/freedom-np/about-us/">Editorial Staff</a></li>
	<li id="menu-item-3580" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3580" data-objectid="3567"><a href="http://www.freedomnewspaper.com/freedom-np/advertise/">Advertise</a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3578" data-objectid="3573"><a href="http://www.freedomnewspaper.com/freedom-np/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-4159" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4159" data-objectid="4157"><a href="http://www.freedomnewspaper.com/freedom-np/terms-of-use-2/">Terms of Use</a></li>
	<li id="menu-item-3577" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3577" data-objectid="3575"><a href="http://www.freedomnewspaper.com/freedom-np/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-3582" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3582" data-objectid="3424"><a href="http://www.freedomnewspaper.com/freedom-np/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">

					<!-- Header -->
					<header id="main-header">
						
												
						
<!-- Top Menu Bar -->
<div class="top-menu
	 sticky			 contain-to-grid	 topbar-item-divider	 topbar-sticky-item-divider	">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="60" 
		data-distance="200" 
		data-options="sticky_on: small;">

					<ul class="sticky-menu left onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="left-off-canvas-toggle off-canvas-toggle"><i class="fa fa-bars"></i></a></li>
			</ul>
				
		
		<ul class="title-area">
			
			<li class="name show-for-small-only">
						
				<a href="http://www.freedomnewspaper.com/" class="site-logo">
						  	
		  	<img src="http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png" data-interchange="[http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png, (default)], [http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogosm.png, (retina)]" alt="Freedom Newspaper">
			<noscript><img src="http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png" alt="Freedom Newspaper"></noscript>
		
			  	
		</a>
				
					</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
			<!-- Top Bar Date Section -->
<ul class="left current-date show-for-medium-up">
	<li class="has-dropdown">
		<a href="#" onclick="return false;">February 10, 2017</a>
	</li>
</ul>
						
												<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent has-dropdown not-click" data-itemid="3718" data-objectid="2159"><a href="http://www.freedomnewspaper.com/all-articles/">News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-breaking-news menu-category-id-5 menu-category-slug-breaking-news menu-category-id-5" data-itemid="3530" data-objectid="5"><a href="http://www.freedomnewspaper.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-senegambia-news menu-category-id-52 menu-category-slug-senegambia-news menu-category-id-52" data-itemid="4224" data-objectid="52"><a href="http://www.freedomnewspaper.com/category/senegambia-news/">SeneGambia News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-gambia-affairs menu-category-id-34 menu-category-slug-gambia-affairs menu-category-id-34" data-itemid="3836" data-objectid="34"><a href="http://www.freedomnewspaper.com/category/gambia-affairs/">Gambia Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-editorial menu-category-id-48 menu-category-slug-editorial menu-category-id-48" data-itemid="4148" data-objectid="48"><a href="http://www.freedomnewspaper.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-diaspora menu-category-id-35 menu-category-slug-diaspora menu-category-id-35" data-itemid="3835" data-objectid="35"><a href="http://www.freedomnewspaper.com/category/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-30 menu-category-slug-politics menu-category-id-30" data-itemid="3617" data-objectid="30"><a href="http://www.freedomnewspaper.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-bombshell menu-category-id-31 menu-category-slug-bombshell menu-category-id-31" data-itemid="3624" data-objectid="31"><a href="http://www.freedomnewspaper.com/category/bombshell/">Bombshell</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-legal-affairs menu-category-id-76 menu-category-slug-legal-affairs menu-category-id-76" data-itemid="4578" data-objectid="76"><a href="http://www.freedomnewspaper.com/category/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-soldier menu-category-id-41 menu-category-slug-the-soldier menu-category-id-41" data-itemid="3960" data-objectid="41"><a href="http://www.freedomnewspaper.com/category/the-soldier/">The Soldier</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-wire-news menu-category-id-51 menu-category-slug-wire-news menu-category-id-51" data-itemid="4136" data-objectid="51"><a href="http://www.freedomnewspaper.com/category/wire-news/">Wire News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-world-news menu-category-id-11 menu-category-slug-world-news menu-category-id-11" data-itemid="4228" data-objectid="11"><a href="http://www.freedomnewspaper.com/category/world-news/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-africa-news menu-category-id-142 menu-category-slug-africa-news menu-category-id-142" data-itemid="4792" data-objectid="142"><a href="http://www.freedomnewspaper.com/category/africa-news/">Africa News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-economy menu-category-id-39 menu-category-slug-economy menu-category-id-39" data-itemid="3953" data-objectid="39"><a href="http://www.freedomnewspaper.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-interviews menu-category-id-12 menu-category-slug-interviews menu-category-id-12" data-itemid="3533" data-objectid="12"><a href="http://www.freedomnewspaper.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-whistle-blower menu-category-id-49 menu-category-slug-whistle-blower menu-category-id-49" data-itemid="4135" data-objectid="49"><a href="http://www.freedomnewspaper.com/category/whistle-blower/">Whistle Blower</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4134" data-objectid="4128"><a href="http://www.freedomnewspaper.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-entertainment menu-category-id-2 menu-category-slug-entertainment menu-category-id-2" data-itemid="3528" data-objectid="2"><a href="http://www.freedomnewspaper.com/category/entertainment/">Entertainment</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-celebrities menu-category-id-10 menu-category-slug-celebrities menu-category-id-10" data-itemid="3535" data-objectid="10"><a href="http://www.freedomnewspaper.com/category/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-music menu-category-id-8 menu-category-slug-music menu-category-id-8" data-itemid="3534" data-objectid="8"><a href="http://www.freedomnewspaper.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-videos menu-category-id-4 menu-category-slug-videos menu-category-id-4" data-itemid="3529" data-objectid="4"><a href="http://www.freedomnewspaper.com/category/entertainment/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-28 menu-category-slug-sports menu-category-id-28" data-itemid="3552" data-objectid="28"><a href="http://www.freedomnewspaper.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-life-and-style menu-category-id-32 menu-category-slug-life-and-style menu-category-id-32" data-itemid="3832" data-objectid="32"><a href="http://www.freedomnewspaper.com/category/life-and-style/">Life &#038; Style</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-7 menu-category-slug-health menu-category-id-7" data-itemid="3531" data-objectid="7"><a href="http://www.freedomnewspaper.com/category/life-and-style/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-fashion menu-category-id-29 menu-category-slug-fashion menu-category-id-29" data-itemid="3551" data-objectid="29"><a href="http://www.freedomnewspaper.com/category/life-and-style/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-tourism menu-category-id-6 menu-category-slug-tourism menu-category-id-6" data-itemid="3553" data-objectid="6"><a href="http://www.freedomnewspaper.com/category/life-and-style/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-investment menu-category-id-54 menu-category-slug-investment menu-category-id-54" data-itemid="4495" data-objectid="54"><a href="http://www.freedomnewspaper.com/category/investment/">Investment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-assasins menu-category-id-47 menu-category-slug-the-assasins menu-category-id-47" data-itemid="4094" data-objectid="47"><a href="http://www.freedomnewspaper.com/category/the-assasins/">Assasin Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3541" data-objectid="3537"><a href="http://www.freedomnewspaper.com/community-discussions/">Community Discussions</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-press-release menu-category-id-36 menu-category-slug-press-release menu-category-id-36" data-itemid="3867" data-objectid="36"><a href="http://www.freedomnewspaper.com/category/press-release/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-letters menu-category-id-40 menu-category-slug-letters menu-category-id-40" data-itemid="4492" data-objectid="40"><a href="http://www.freedomnewspaper.com/category/letters/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3550" data-objectid="3539"><a href="http://www.freedomnewspaper.com/freedom-np/">Freedom NP</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3579" data-objectid="3571"><a href="http://www.freedomnewspaper.com/freedom-np/about-us-2/">About US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3581" data-objectid="3563"><a href="http://www.freedomnewspaper.com/freedom-np/about-us/">Editorial Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3580" data-objectid="3567"><a href="http://www.freedomnewspaper.com/freedom-np/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3578" data-objectid="3573"><a href="http://www.freedomnewspaper.com/freedom-np/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4159" data-objectid="4157"><a href="http://www.freedomnewspaper.com/freedom-np/terms-of-use-2/">Terms of Use</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3577" data-objectid="3575"><a href="http://www.freedomnewspaper.com/freedom-np/disclaimer/">Disclaimer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3582" data-objectid="3424"><a href="http://www.freedomnewspaper.com/freedom-np/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="http://www.freedomnewspaper.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="fa fa-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="fa fa-times"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
					

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->
						
												
							
<div class="logo-bar hide-for-small-only contain-to-grid logo-left">
	<div class="logo-bar-inner">
		<div class="row valign-middle collapse">
			
			
	
			<div class="small-3 column">
				
				<div class="left r-padding ">		
				<a href="http://www.freedomnewspaper.com/" class="site-logo">
						  	
		  	<img src="http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png" data-interchange="[http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png, (default)], [http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png, (retina)]" alt="Freedom Newspaper">
			<noscript><img src="http://www.freedomnewspaper.com/wp-content/uploads/2015/08/freedom-nplogo.png" alt="Freedom Newspaper"></noscript>
		
			  	
		</a>
				
		</div>	
			
			</div>	
			
			<div class="small-9 column">
				
								
				<div class="right ad-zone"><div id='c5457_13_10' class='sam-container sam-place' data-sam='0'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FREEDOM TOP AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3162927936"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
					
					
				
			</div>	
			
			
		
		</div>
	</div>
</div>

							
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="http://www.freedomnewspaper.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="fa fa-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="fa fa-times"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level stretch left"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent has-dropdown not-click" data-itemid="3718" data-objectid="2159"><a href="http://www.freedomnewspaper.com/all-articles/">News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-breaking-news menu-category-id-5 menu-category-slug-breaking-news menu-category-id-5 menu-category-slug-breaking-news menu-category-id-5" data-itemid="3530" data-objectid="5"><a href="http://www.freedomnewspaper.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-senegambia-news menu-category-id-52 menu-category-slug-senegambia-news menu-category-id-52 menu-category-slug-senegambia-news menu-category-id-52" data-itemid="4224" data-objectid="52"><a href="http://www.freedomnewspaper.com/category/senegambia-news/">SeneGambia News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-gambia-affairs menu-category-id-34 menu-category-slug-gambia-affairs menu-category-id-34 menu-category-slug-gambia-affairs menu-category-id-34" data-itemid="3836" data-objectid="34"><a href="http://www.freedomnewspaper.com/category/gambia-affairs/">Gambia Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-editorial menu-category-id-48 menu-category-slug-editorial menu-category-id-48 menu-category-slug-editorial menu-category-id-48" data-itemid="4148" data-objectid="48"><a href="http://www.freedomnewspaper.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-diaspora menu-category-id-35 menu-category-slug-diaspora menu-category-id-35 menu-category-slug-diaspora menu-category-id-35" data-itemid="3835" data-objectid="35"><a href="http://www.freedomnewspaper.com/category/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-30 menu-category-slug-politics menu-category-id-30 menu-category-slug-politics menu-category-id-30" data-itemid="3617" data-objectid="30"><a href="http://www.freedomnewspaper.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-bombshell menu-category-id-31 menu-category-slug-bombshell menu-category-id-31 menu-category-slug-bombshell menu-category-id-31" data-itemid="3624" data-objectid="31"><a href="http://www.freedomnewspaper.com/category/bombshell/">Bombshell</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-legal-affairs menu-category-id-76 menu-category-slug-legal-affairs menu-category-id-76 menu-category-slug-legal-affairs menu-category-id-76" data-itemid="4578" data-objectid="76"><a href="http://www.freedomnewspaper.com/category/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-soldier menu-category-id-41 menu-category-slug-the-soldier menu-category-id-41 menu-category-slug-the-soldier menu-category-id-41" data-itemid="3960" data-objectid="41"><a href="http://www.freedomnewspaper.com/category/the-soldier/">The Soldier</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-wire-news menu-category-id-51 menu-category-slug-wire-news menu-category-id-51 menu-category-slug-wire-news menu-category-id-51" data-itemid="4136" data-objectid="51"><a href="http://www.freedomnewspaper.com/category/wire-news/">Wire News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-world-news menu-category-id-11 menu-category-slug-world-news menu-category-id-11 menu-category-slug-world-news menu-category-id-11" data-itemid="4228" data-objectid="11"><a href="http://www.freedomnewspaper.com/category/world-news/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-africa-news menu-category-id-142 menu-category-slug-africa-news menu-category-id-142 menu-category-slug-africa-news menu-category-id-142" data-itemid="4792" data-objectid="142"><a href="http://www.freedomnewspaper.com/category/africa-news/">Africa News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-economy menu-category-id-39 menu-category-slug-economy menu-category-id-39 menu-category-slug-economy menu-category-id-39" data-itemid="3953" data-objectid="39"><a href="http://www.freedomnewspaper.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-interviews menu-category-id-12 menu-category-slug-interviews menu-category-id-12 menu-category-slug-interviews menu-category-id-12" data-itemid="3533" data-objectid="12"><a href="http://www.freedomnewspaper.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-whistle-blower menu-category-id-49 menu-category-slug-whistle-blower menu-category-id-49 menu-category-slug-whistle-blower menu-category-id-49" data-itemid="4135" data-objectid="49"><a href="http://www.freedomnewspaper.com/category/whistle-blower/">Whistle Blower</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4134" data-objectid="4128"><a href="http://www.freedomnewspaper.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-entertainment menu-category-id-2 menu-category-slug-entertainment menu-category-id-2 menu-category-slug-entertainment menu-category-id-2" data-itemid="3528" data-objectid="2"><a href="http://www.freedomnewspaper.com/category/entertainment/">Entertainment</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-celebrities menu-category-id-10 menu-category-slug-celebrities menu-category-id-10 menu-category-slug-celebrities menu-category-id-10" data-itemid="3535" data-objectid="10"><a href="http://www.freedomnewspaper.com/category/entertainment/celebrities/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-music menu-category-id-8 menu-category-slug-music menu-category-id-8 menu-category-slug-music menu-category-id-8" data-itemid="3534" data-objectid="8"><a href="http://www.freedomnewspaper.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-videos menu-category-id-4 menu-category-slug-videos menu-category-id-4 menu-category-slug-videos menu-category-id-4" data-itemid="3529" data-objectid="4"><a href="http://www.freedomnewspaper.com/category/entertainment/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-28 menu-category-slug-sports menu-category-id-28 menu-category-slug-sports menu-category-id-28" data-itemid="3552" data-objectid="28"><a href="http://www.freedomnewspaper.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-life-and-style menu-category-id-32 menu-category-slug-life-and-style menu-category-id-32 menu-category-slug-life-and-style menu-category-id-32" data-itemid="3832" data-objectid="32"><a href="http://www.freedomnewspaper.com/category/life-and-style/">Life &#038; Style</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-7 menu-category-slug-health menu-category-id-7 menu-category-slug-health menu-category-id-7" data-itemid="3531" data-objectid="7"><a href="http://www.freedomnewspaper.com/category/life-and-style/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-fashion menu-category-id-29 menu-category-slug-fashion menu-category-id-29 menu-category-slug-fashion menu-category-id-29" data-itemid="3551" data-objectid="29"><a href="http://www.freedomnewspaper.com/category/life-and-style/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-tourism menu-category-id-6 menu-category-slug-tourism menu-category-id-6 menu-category-slug-tourism menu-category-id-6" data-itemid="3553" data-objectid="6"><a href="http://www.freedomnewspaper.com/category/life-and-style/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-investment menu-category-id-54 menu-category-slug-investment menu-category-id-54 menu-category-slug-investment menu-category-id-54" data-itemid="4495" data-objectid="54"><a href="http://www.freedomnewspaper.com/category/investment/">Investment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-the-assasins menu-category-id-47 menu-category-slug-the-assasins menu-category-id-47 menu-category-slug-the-assasins menu-category-id-47" data-itemid="4094" data-objectid="47"><a href="http://www.freedomnewspaper.com/category/the-assasins/">Assasin Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3541" data-objectid="3537"><a href="http://www.freedomnewspaper.com/community-discussions/">Community Discussions</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-press-release menu-category-id-36 menu-category-slug-press-release menu-category-id-36 menu-category-slug-press-release menu-category-id-36" data-itemid="3867" data-objectid="36"><a href="http://www.freedomnewspaper.com/category/press-release/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-letters menu-category-id-40 menu-category-slug-letters menu-category-id-40 menu-category-slug-letters menu-category-id-40" data-itemid="4492" data-objectid="40"><a href="http://www.freedomnewspaper.com/category/letters/">Letters To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="3550" data-objectid="3539"><a href="http://www.freedomnewspaper.com/freedom-np/">Freedom NP</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3579" data-objectid="3571"><a href="http://www.freedomnewspaper.com/freedom-np/about-us-2/">About US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3581" data-objectid="3563"><a href="http://www.freedomnewspaper.com/freedom-np/about-us/">Editorial Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3580" data-objectid="3567"><a href="http://www.freedomnewspaper.com/freedom-np/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3578" data-objectid="3573"><a href="http://www.freedomnewspaper.com/freedom-np/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4159" data-objectid="4157"><a href="http://www.freedomnewspaper.com/freedom-np/terms-of-use-2/">Terms of Use</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3577" data-objectid="3575"><a href="http://www.freedomnewspaper.com/freedom-np/disclaimer/">Disclaimer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3582" data-objectid="3424"><a href="http://www.freedomnewspaper.com/freedom-np/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
			
						
				<div class="widget-area widget-area--after-single-gallery-widget-zone-header.php mainmenu_widget_below" id="after-single-gallery-widget-zone-header.php">
					<hr>
					<div class="row stretch collapse">
				
												<div class="medium-12 large-12 column">
								<aside id="xt-text-19" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget small-text">
								<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- FREEDOM NEWSPAPER AD BANNER NEW --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3022081534"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
						
		</div>

</aside>							</div>
							
											
					</div>
				</div>
				
				
			

<!-- End Main Menu Bar -->
						
												
						 

					</header>
					<!-- End Header -->
										
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu">
						<div class="body_overlay"></div>
					
<!-- Main Content -->
<div class="row">
	
	<div class="inner_content">
		<div class="row has-sidebar">
			
			<div class="post-17274 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting">
			
					
		
														
				<div class="medium-9 column left">
	
					
<!--Single Article -->	
	
<article id="post-17274" data-postid="17274" data-guid="http://www.freedomnewspaper.com/?p=17274" data-permalink="http://www.freedomnewspaper.com/gambia-what-do-gambians-believe-to-be-lawyers-leave-home-trained-gambian-lawyers-alone/">

		<div class="row collapse">
		<div class="medium-12 column">
			<!-- Artcle Header -->		
<div class="article-header below-title">

		
	<div class="meta">
		
				
						<h1 class=" xt-post-title" itemprop="name headline">
				
				Gambia: What do Gambians Believe to be lawyers? Leave Home Trained Gambian Lawyers alone 
				
			</h1>
			
					
				
					<div class="th fullwidth"><img width="600" height="400" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED-.jpg" class="wp-featured-image fullwidth wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED-.jpg 600w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--300x200.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--480x320.jpg 480w" sizes="(max-width: 600px) 100vw, 600px" /></div>			
							    <h3 class="subheader xt-post-excerpt" itemprop="description">
		    
		    	Dear Pa,
Recently, when you featured Mr. Omar Bah to discuss salient issues touching on politics and post Jammeh era, both you and Omar were ....absentia for simply calling names and ensuring  or reactions measures are taken.
Pa, during...				
								
		    </h3>
	        
	    				
				
		
		<div class="row in-container collapse">
			<div class="xsmall-12 small-7 column">
				
				<span>
								
			
									<span class="show-for-small">
							    <time class=" xt-post-date" datetime="2017-02-09T01:42:27+00:00" itemprop="datePublished">February 9, 2017</time>
	    <meta itemprop="dateModified" content="2017-02-09T03:06:18+00:00">
							</span>	
								</span>
				
			</div>
			<div class="xsmall-12 small-5 column">	
				
								
			</div>
		</div>	
		
		
	</div>

</div>

<!-- End Artcle Header -->	
		</div>
	</div>
			
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		

        <div class="adsens-up">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- FREEDOM TOP AD -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-4363648067586580"
                 data-ad-slot="3162927936"
                 data-ad-format="auto"></ins>
            <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
        
		<div class="article-start"></div>
		
				<div data-margin_top="0" data-margin_bottom="50"  class="has-sticky-sidebar medium-3 column hide-for-small left">	
			<div class="b-padding-10 r-padding-30">
				<div class="smart-sidebar"><div class="smart-sidebar-item"></div><div class="smart-sidebar-item"><div data-post='17274' class='xt-social-share-insert'></div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item"></div><div class="smart-sidebar-item">	    <time class=" xt-post-date" datetime="2017-02-09T01:42:27+00:00" itemprop="datePublished">February 9, 2017</time>
	    <meta itemprop="dateModified" content="2017-02-09T03:06:18+00:00">
		</div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item">		<aside id="smart-sidebar-widget-zone" class="smart-sidebar-widget-zone content__side widget-area widget-area--smart-content-sidebar-widget-zone">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
		</aside>		</aside>
		</div></div>			</div>	
		</div>
				<div class="small-12 medium-9 right column">		
			
			
			<div class="article-content">

				
				
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<p>Dear Pa,</p>
<p>Recently, when you featured Mr. Omar Bah to discuss salient issues touching on politics and post Jammeh era, both you and Omar were &#8230;.absentia for simply calling names and ensuring  or reactions measures are taken.</p>
<p>Pa, during Jawara&#8217;s 31 years of governance, privileged Gambians goes to the UK, US, Nigeria, Ghana and Sierra Leone to name a few to pursue various degree program including law. Now those who have their parents employed and or connected in government, sent all their children to &#8220;good&#8221; universities hence their qualifications as lawyer trained outside.</p>
<p>A poor farmer who do not have any connection with government, sends their children to Crab Island and the Christian Missionary schools and full stop! </p>
<p>Dictator Jammeh, started a university to curtail expenses and ensure equality in knowledge attainment by all Gambians. He was widely criticized for starting the University by the very people who were trained outside the Gambia at the expense of tax payers monies whether stolen or ill-gotten.</p><div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FREEDOM NEWSPAPER AD BANNER NEW -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3022081534"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The only Institute which offered law programs was GTTI ie. National Diploma in Law. Now this was like a toilet paper to these very people who are rich enough to educate their children abroad.</p>
<p><strong>FACULTY OF LAW</strong></p>
<p>When Agim, the former CJ, initiated a faculty of law, his partner Attorney General and Minister of Justice Kebba Sanyang supported the idea. That suggestion was like one standing there West field and announced that Former President Jammeh will be the next President of the Gambia. Many lawyers privileged to receive outside training and sealed the door for only family members, rained insults and pessimism that Gambia do not have the capacity to run a law degree. </p>
<p>Agim, K. Sanyang, L. A Camara, BY Camara, Gayest Sowe, Moses B. Richards and few others said they can lecture and deliver quality education and produce internationally recognized lawyers come what may. The program started with THE CURRENT judicial Secretary and E Singhateh and others.</p>
<p>They went through it. As the academic years goes, the pioneers one of them Lawyer Kebba Sanyang, was sacked and next Agim was the target. Thankfully, he was close to Jammeh and no one dare touch him. Agim with the assistance of Pa Harry Jammeh, though of the law school. This was the last stroke that broke the Camel&#8217;s back. Agim and Pa Harry became targets. </p>
<p>The law school started in Banjul with few lecturers with the support of staff from the judiciary and ministry mainly Nigeria domination. They all passed and graduating as first home trained lawyers. You know what? The energy is stood outside and said that batch was called &#8220;let my people pass&#8221; Meningitis Agim insisting that all his people should pass. Is Landing Sanneh, Sulayman Junkung Jobarteh, Dawda Jallow, Edward Singhatey, the ones Hon. Lawyer Ousainu Darboe referring to as Gambian lawyers in his speech when he was trying to glorify the new AG and Minister of Justice? Mr. DARBOE SAID IN HIS OWN WORDS:</p>
<p> &#8221; Mr. TAMBADOU is a lawyer&#8230;he is not the lawyer Gambians called lawyers but a lawyer&#8230;.&#8221;</p>
<p>Mr. Darboe, you were vying for Presidency.  You are a diplomat. You should be diplomatic in whatever public you do and say. </p>
<p>The University of the Gambia and LAW school, produces lawyers who are by far better than your colleagues who were trained outside the Gambia and have practiced law for more than 10 years in the Gambia. You cannot tell me, a daughter of a lawyer who was trained outside the Gambia, who could not manage to have a simple pass in her final exams during her BAR exams better than home trained lawyers who not only passed but championed as best students.</p>
<p>Because of your hatred for us, you manipulated everything in the Gambia to make it so hard for us to breed. Anyone who supports the law school and faculty of law, is either sacked or has resigned. Your colleague do not have respect for even Magistrates trained locally. Yet you use to have lay Magistrates sitting as  Magistrates.  </p>
<p>I want to assure you and all Gambians, those you call Gambian lawyers will remove your Government from office with the laws of the Gambia. We are not dumb. We can analyze any statement attributed to us. You were truly referring to the products of the Law school and the faculty of law at the University of the Gambia.</p>
<p>Diplomacy required you to have respect when you speak as a minister and public servant. We will be waiting for you and your friend supporters who were trained in the space in court and the public will know whether the University of the Gambia is a Jammeh university or a university like any other university in Africa.</p>
<p>From A  &#8220;Gambian Lawyer.&#8221;</p>
<div class="post-views post-17274 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">4,392</span>
			</div><div class="xt-votes" data-postid="17274"><p class="xt-likes"><a class="xt-like_btn" href="javascript:" data-postid="17274"><span class="fa fa-thumbs-o-up"></span> I like this article</a></p><p class="xt-dislikes"><a class="xt-dislike_btn" href="javascript:" data-postid="17274"><span class="fa fa-thumbs-o-down"></span> I did not like this</a></p></div><div class='code-block code-block-2' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FREEDOM NEWSPAPER AD BANNER NEW -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3022081534"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
			
		</div>
						
				<div class="show-for-small">
				<div data-post='17274' class='xt-social-share-insert'></div>				</div>
			

							
				
										
					
					<div class="article-categories"><h5>In this article</h5><ul><li><a href="http://www.freedomnewspaper.com/category/letters/" rel="category tag">Letters To The Editor</a></li></ul></div>						
					
								
			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
							
						
				<div class="widget-area widget-area--after-single-post-widget-zone-single-post.php " id="after-single-post-widget-zone-single-post.php">
					<hr>
					<div class="row stretch collapse">
				
												<div class="medium-12 large-12 column">
								<aside id="adwidget_htmlwidget-21" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>							</div>
							
											
					</div>
				</div>
				
				
							
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

										
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>

				</div>
				<!-- End Main Content -->	
					
						
				<div data-margin_top="0" data-margin_bottom="50"  class="medium-3 column has-sticky-sidebar right">
							<aside id="sidebar" class="sidebar position-right content__side widget-area widget-area--blog-sidebar">
		<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0"><div id="xtwidget68d800ba081d4a63364c3dd12f855fd4" class="widget xt_news wpb_animate_when_almost_visible wpb_left-to-right"><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">5 Most Recent </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap  posts-list-small-thumbs list" >
    			<li class="post-17311 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse wpb_animate_when_almost_visible wpb_left-to-right">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-ecomig-forces-to-gambia-reduce-to-500/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-300x200.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG.jpg 634w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: ECOMIG Forces To The Gambia Reduce To 500!" target="_self" href="http://www.freedomnewspaper.com/gambia-ecomig-forces-to-gambia-reduce-to-500/">Gambia: ECOMIG Forces To The Gambia Reduce To 500!</a>
			
					
					
			</h5>
																									    <time class=" xt-post-date" datetime="2017-02-10T00:09:13+00:00" itemprop="datePublished">February 10, 2017</time>
	    <meta itemprop="dateModified" content="2017-02-10T00:10:54+00:00">
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-17304 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse wpb_animate_when_almost_visible wpb_left-to-right">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-breaking-news-freedom-newspaper-inundated-with-phone-calls-and-emails-following-minister-gomezs-drug-conviction-story-mixed-reaction-across-the-globe/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-300x201.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER.jpg 640w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Breaking News: Freedom Newspaper Inundated With Phone Calls And Emails;..." target="_self" href="http://www.freedomnewspaper.com/gambia-breaking-news-freedom-newspaper-inundated-with-phone-calls-and-emails-following-minister-gomezs-drug-conviction-story-mixed-reaction-across-the-globe/">Gambia: Breaking News: Freedom Newspaper Inundated With Phone Calls And Emails;...</a>
			
					
					
			</h5>
																									    <time class=" xt-post-date" datetime="2017-02-09T23:54:50+00:00" itemprop="datePublished">February 9, 2017</time>
	    <meta itemprop="dateModified" content="2017-02-09T23:59:02+00:00">
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-17299 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse wpb_animate_when_almost_visible wpb_left-to-right">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-where-are-muckraking-journalists-today/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2016/12/ALAGI-YORO-JALLOW-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2016/12/ALAGI-YORO-JALLOW-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2016/12/ALAGI-YORO-JALLOW-270x180.jpg 270w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Where Are Muckraking Journalists Today?" target="_self" href="http://www.freedomnewspaper.com/gambia-where-are-muckraking-journalists-today/">Gambia: Where Are Muckraking Journalists Today?</a>
			
					
					
			</h5>
																									    <time class=" xt-post-date" datetime="2017-02-09T19:01:13+00:00" itemprop="datePublished">February 9, 2017</time>
	    <meta itemprop="dateModified" content="2017-02-09T19:03:06+00:00">
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-17284 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse wpb_animate_when_almost_visible wpb_left-to-right">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-africa-eu-and-itc-launch-job-entrepreneurship-initiative-for-youth-in-the-gambia/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-300x200.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited.jpg 600w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Africa EU and ITC launch job, entrepreneurship initiative for youth..." target="_self" href="http://www.freedomnewspaper.com/gambia-africa-eu-and-itc-launch-job-entrepreneurship-initiative-for-youth-in-the-gambia/">Gambia: Africa EU and ITC launch job, entrepreneurship initiative for youth...</a>
			
					
					
			</h5>
																									    <time class=" xt-post-date" datetime="2017-02-09T14:26:22+00:00" itemprop="datePublished">February 9, 2017</time>
	    <meta itemprop="dateModified" content="2017-02-09T14:35:47+00:00">
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-17274 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse wpb_animate_when_almost_visible wpb_left-to-right">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-what-do-gambians-believe-to-be-lawyers-leave-home-trained-gambian-lawyers-alone/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--300x200.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED-.jpg 600w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: What do Gambians Believe to be lawyers? Leave Home Trained..." target="_self" href="http://www.freedomnewspaper.com/gambia-what-do-gambians-believe-to-be-lawyers-leave-home-trained-gambian-lawyers-alone/">Gambia: What do Gambians Believe to be lawyers? Leave Home Trained...</a>
			
					
					
			</h5>
																									    <time class=" xt-post-date" datetime="2017-02-09T01:42:27+00:00" itemprop="datePublished">February 9, 2017</time>
	    <meta itemprop="dateModified" content="2017-02-09T03:06:18+00:00">
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
            	</ul>
	    </div></div></div></aside><aside id="adwidget_htmlwidget-9" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FREEDOM NEWSPAPER AD BANNER NEW -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4363648067586580"
     data-ad-slot="3022081534"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="xt-text-5" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget small-text">
								<p><img class="vc_single_image-img " src="http://www.freedomnewspaper.com/wp-content/uploads/2014/07/pnmbai-radio.jpg" width="440" height="285" alt="pnmbai-radio" title="pnmbai-radio"><br />
<script type='text/javascript' src='//www.serverroom.net/jwplayer7/jwplayer.js'></script></p>
<div id='serverroom.net'><video id='video_tag' width='200' height='30' controls autoplay><source src='http://162.244.81.101:4348/;stream.mp3/playlist.m3u8' type='video/mp4'></video><a href='http://162.244.81.101:4348/;stream.mp3' id='android_firefox' style='display:none;'>Watch this stream over RTSP for Android Mozilla</a></div>
<p><script>if (navigator.userAgent.match(/Android/i) && navigator.userAgent.match(/Firefox/i)) {
document.getElementById('android_firefox').style.display='';document.getElementById('video_tag').style.display = 'none';}
jwplayer.key='Xh+u0QiZS8nUtbv+XC63LaJoeFTYTtEafW1ZE6gW9m8=';
jwplayer('serverroom.net').setup(
{playlist: [{sources:[{file:'http://162.244.81.101:4348/;stream.mp3'},
{file:'http://162.244.81.101:4348/;stream.mp3/playlist.m3u8'}]}],
     logo: {file: 'http://www.serverroom.net/images/logo_white_1.png'},width:200,height:30,stretching:'undefined',autostart:true,fallback:false,primary:'HTML5',repeat:true});
</script></p>
						
		</div>

</aside><aside id="adwidget_htmlwidget-20" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><div id="contentad104113"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "eda86cc3-f1b1-4ba7-8dac-bcf7fbbd5a56",
            d:  "ZnJlZWRvbW5ld3NwYXBlci5jb20=",
            wid: "104113",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad104113").appendChild(s);
    })(document);
</script></div></aside><aside id="paypal_donations-2" class="widget widget_paypal_donations"><h2 class="widgettitle">Donate  To Freedom Newspaper</h2><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="paypal@freedomnewspaper.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="http://freedomnewspaper.com/wp-content/uploads/2015/09/donate-btn.png" name="submit" alt="PayPal - The safer, easier way to pay online." />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="xt-text-14" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget normal-text">
								<style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
<div class="cse-branding-form">
<form action="http://www.google.com" id="cse-search-box">
<div>
        <input type="hidden" name="cx" value="partner-pub-4363648067586580:8568503137" /><br />
        <input type="hidden" name="ie" value="UTF-8" /><br />
        <input type="text" name="q" size="55" /><br />
        <input type="submit" name="sa" value="Search" />
      </div>
</p></form>
</p></div>
<div class="cse-branding-logo">
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
<div class="cse-branding-text">
    Custom Search
  </div>
</div>
						
		</div>

</aside><aside id="simple_ads_manager_widget-3" class="widget simple_ads_manager_widget"><div id='c8094_1_1' class='sam-container sam-place' data-sam='0'><a  href='http://bookstore.iuniverse.com/Products/SKU-000603229/Default.aspx' target='_blank'><img src='http://freedomnewspaper.com/wp-content/uploads/2015/09/the_gambia_pa_nderry.jpg'  alt='THE UNTOLD DICTATOR YAHYA JAMMEH\\\'S STORY'  /></a></div></aside><aside id="xt-networks-2" class="widget xt_widget_networks"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Follow Us</h3></div>		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
											
					
				</ul>
			</div>
			
		</aside><aside id="xt-categories-2" class="widget xt_widget_terms"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Categories</h3></div><div class="xt-widget-content clearfix">
	<select id="tax-category" class="terms-dropdown" name="widget-xt-categories[2][taxonomy]">
		<option>Select Category</option>
	<option value="http://www.freedomnewspaper.com/category/advertisements/">Advertisements (5)</option><option value="http://www.freedomnewspaper.com/category/africa-news/">Africa News (4)</option><option value="http://www.freedomnewspaper.com/category/bombshell/">Bombshell (11)</option><option value="http://www.freedomnewspaper.com/category/breaking-news/">Breaking News (563)</option><option value="http://www.freedomnewspaper.com/category/business/">Business (2)</option><option value="http://www.freedomnewspaper.com/category/entertainment/celebrities/">Celebrities (6)</option><option value="http://www.freedomnewspaper.com/category/diaspora/">Diaspora (20)</option><option value="http://www.freedomnewspaper.com/category/economy/">Economy (16)</option><option value="http://www.freedomnewspaper.com/category/editorial/">Editorial (32)</option><option value="http://www.freedomnewspaper.com/category/entertainment/">Entertainment (4)</option><option value="http://www.freedomnewspaper.com/category/gambia-affairs/">Gambia Affairs (61)</option><option value="http://www.freedomnewspaper.com/category/government/">Government (31)</option><option value="http://www.freedomnewspaper.com/category/life-and-style/health/">Health (9)</option><option value="http://www.freedomnewspaper.com/category/interviews/">Interviews (4)</option><option value="http://www.freedomnewspaper.com/category/investment/">Investment (19)</option><option value="http://www.freedomnewspaper.com/category/legal-affairs/">Legal Affairs (24)</option><option value="http://www.freedomnewspaper.com/category/letters/">Letters To The Editor (1165)</option><option value="http://www.freedomnewspaper.com/category/life-and-style/">Life and Style (1)</option><option value="http://www.freedomnewspaper.com/category/entertainment/music/">Music (1)</option><option value="http://www.freedomnewspaper.com/category/orbituary-announcements/">Orbituary Announcements (4)</option><option value="http://www.freedomnewspaper.com/category/politics/">Politics (28)</option><option value="http://www.freedomnewspaper.com/category/press-release/">Press Release (103)</option><option value="http://www.freedomnewspaper.com/category/business/property/">Property (1)</option><option value="http://www.freedomnewspaper.com/category/senegambia-news/">SeneGambia News (29)</option><option value="http://www.freedomnewspaper.com/category/sports/">Sports (3)</option><option value="http://www.freedomnewspaper.com/category/the-assasins/">The Assasins (12)</option><option value="http://www.freedomnewspaper.com/category/the-soldier/">The Soldier (47)</option><option value="http://www.freedomnewspaper.com/category/life-and-style/tourism/">Tourism (11)</option><option value="http://www.freedomnewspaper.com/category/entertainment/videos/">Videos (10)</option><option value="http://www.freedomnewspaper.com/category/whistle-blower/">Whistle Blower (2)</option><option value="http://www.freedomnewspaper.com/category/world-news/">World News (8)</option>	</select>
</div>
<script>
/* <![CDATA[ */
jQuery(document).ready(function($) {
	$('#tax-category').on('change', function(){
		if ( $(this).val() != '') {
			location.href = $(this).val();
		}
	});
});	
/* ]]> */
</script>

</aside>		</aside>
						</div>	
				
								
								
								
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
				
				<div class="row vc_row in-container">
			<div class="medium-12 column">
						
				<div class="widget-area widget-area--single-post-bottom-widget-zone-single-post.php " id="single-post-bottom-widget-zone-single-post.php">
					<hr>
					<div class="row stretch collapse">
				
												<div class="medium-12 large-12 column">
								<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidgetb7abb6d22ce64495ce29175054d8b6f3_style" class="widget-instance-style" scoped>
		        
#xtwidgetb7abb6d22ce64495ce29175054d8b6f3 .posts-grid { 
	margin-left: -10px!important;
	margin-right: -10px!important;
}
#xtwidgetb7abb6d22ce64495ce29175054d8b6f3 .posts-grid { 
	margin-left: -10px!important;
	margin-right: -10px!important;
}
#xtwidgetb7abb6d22ce64495ce29175054d8b6f3 .posts-grid > li { 
	padding: 0 10px 20px;
}

		        </style><div id="xtwidgetb7abb6d22ce64495ce29175054d8b6f3" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Also Read These </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list posts-grid xt-ajax-wrap small-block-grid-1 small-grid-offset  medium-block-grid-2 large-block-grid-4" >
    				
    	<li class="post-17311 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-ecomig-forces-to-gambia-reduce-to-500/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-300x200.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG.jpg 634w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: ECOMIG Forces To The Gambia Reduce To 500!" target="_self" href="http://www.freedomnewspaper.com/gambia-ecomig-forces-to-gambia-reduce-to-500/">Gambia: ECOMIG Forces To The Gambia Reduce To 500!</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-17304 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-breaking-news-freedom-newspaper-inundated-with-phone-calls-and-emails-following-minister-gomezs-drug-conviction-story-mixed-reaction-across-the-globe/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-300x201.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER.jpg 640w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Breaking News: Freedom Newspaper Inundated With Phone Calls..." target="_self" href="http://www.freedomnewspaper.com/gambia-breaking-news-freedom-newspaper-inundated-with-phone-calls-and-emails-following-minister-gomezs-drug-conviction-story-mixed-reaction-across-the-globe/">Gambia: Breaking News: Freedom Newspaper Inundated With Phone Calls...</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-17299 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-where-are-muckraking-journalists-today/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2016/12/ALAGI-YORO-JALLOW-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2016/12/ALAGI-YORO-JALLOW-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2016/12/ALAGI-YORO-JALLOW-270x180.jpg 270w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Where Are Muckraking Journalists Today?" target="_self" href="http://www.freedomnewspaper.com/gambia-where-are-muckraking-journalists-today/">Gambia: Where Are Muckraking Journalists Today?</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-17284 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-africa-eu-and-itc-launch-job-entrepreneurship-initiative-for-youth-in-the-gambia/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-300x200.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited.jpg 600w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Africa EU and ITC launch job, entrepreneurship initiative..." target="_self" href="http://www.freedomnewspaper.com/gambia-africa-eu-and-itc-launch-job-entrepreneurship-initiative-for-youth-in-the-gambia/">Gambia: Africa EU and ITC launch job, entrepreneurship initiative...</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-17274 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-what-do-gambians-believe-to-be-lawyers-leave-home-trained-gambian-lawyers-alone/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--300x200.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED--480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/Tambedou-Swearing-_-118-1-EDITED-.jpg 600w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: What do Gambians Believe to be lawyers? Leave..." target="_self" href="http://www.freedomnewspaper.com/gambia-what-do-gambians-believe-to-be-lawyers-leave-home-trained-gambian-lawyers-alone/">Gambia: What do Gambians Believe to be lawyers? Leave...</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-17264 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-breaking-news-gambias-news-youths-and-sports-minister-was-once-jailed-in-germany-for-cocaine-possession-and-sale/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-300x201.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER.jpg 640w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Breaking News: Gambia&#8217;s New Youths And Sports Minister..." target="_self" href="http://www.freedomnewspaper.com/gambia-breaking-news-gambias-news-youths-and-sports-minister-was-once-jailed-in-germany-for-cocaine-possession-and-sale/">Gambia: Breaking News: Gambia&#8217;s New Youths And Sports Minister...</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-17258 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-president-barrow-extends-the-mission-of-the-ecomig-force-to-three-months/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-300x200.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/ECOMIG.jpg 634w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: President Barrow Extends The Mission Of The ECOMIG..." target="_self" href="http://www.freedomnewspaper.com/gambia-president-barrow-extends-the-mission-of-the-ecomig-force-to-three-months/">Gambia: President Barrow Extends The Mission Of The ECOMIG...</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
        			
    	<li class="post-17251 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse ">
				
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail zoom" href="http://www.freedomnewspaper.com/gambia-fatty-promises-to-adequately-reform-gambia-police/">
				
				<img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/MAI-ADDRESSES-POLICE-EDITED--165x110.jpg" class="attachment-xt-small wp-post-image" alt="" itemprop="image" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/MAI-ADDRESSES-POLICE-EDITED--165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/MAI-ADDRESSES-POLICE-EDITED--270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/MAI-ADDRESSES-POLICE-EDITED--480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" />				
								
										
										
						
			</a>
			
				    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column ">
		        	<div class="meta">
		        		
		        		  
								
												
										        		
			        						<h4 class="bold xt-post-title" itemprop="name headline">
				
				<a itemprop="url" rel="bookmark" title="Gambia: Fatty promises to adequately reform Gambia police" target="_self" href="http://www.freedomnewspaper.com/gambia-fatty-promises-to-adequately-reform-gambia-police/">Gambia: Fatty promises to adequately reform Gambia police</a>
			
					
					
			</h4>
																			
			        				        		
																				
													
							  
						         			
							 	
                                	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
							
        </li>
        
            	</ul>
	    </div></div></div></aside>							</div>
							
											
					</div>
				</div>
				
					</div>
		</div>	
				
			
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>



	
					</div>
	
					
			<div class="post-nav prev show-on-scroll">
				<a href="http://www.freedomnewspaper.com/gambia-breaking-news-gambias-news-youths-and-sports-minister-was-once-jailed-in-germany-for-cocaine-possession-and-sale/"><span class="thumb"><span class=""></span><img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-300x201.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/HENDRY-GOMEZ-MINISTER.jpg 640w" sizes="(max-width: 165px) 100vw, 165px" /></span> Gambia: Breaking News: Gambia's New Youths And Sports Minister Was Once Jailed In Germany For Cocaine Possession And Sale!</a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="http://www.freedomnewspaper.com/gambia-africa-eu-and-itc-launch-job-entrepreneurship-initiative-for-youth-in-the-gambia/"><span class="thumb"><span class=""></span><img width="165" height="110" src="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-165x110.jpg 165w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-300x200.jpg 300w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-270x180.jpg 270w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited-480x320.jpg 480w, http://www.freedomnewspaper.com/wp-content/uploads/2017/02/EU-Visits_-6-edited.jpg 600w" sizes="(max-width: 165px) 100vw, 165px" /></span> Gambia: Africa EU and ITC launch job, entrepreneurship initiative for youth in the Gambia</a>
				<div class="nav-label">Next</div>
			</div>				
	
					<!-- Footer -->
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
								
						
				<div class="widget-area widget-area--footer-widget-zone-footer.php footer footer__widgets" id="footer-widget-zone-footer.php">
					<hr>
					<div class="row stretch collapse">
				
												<div class="medium-4 large-4 column">
								<aside id="xt-text-4" class="widget xt_widget_text">
		<div class="xt-widget-content clearfix textwidget large-text">
								<p><img src="http://freedomnewspaper.com/wp-content/uploads/2015/09/freedomnp-small-logo.jpg" alt="logo"></p>
<p>The U.S based Gambian online Newspaper, is consist of media professionals committed to promoting free press, democracy, rule of law, and good governance on the African continent and beyond. </p>
<hr>
<div class="vc_xt_widget_networks wpb_content_element"><div class="widget xt_widget_networks "><div class="xt-widget-header clearfix"><h3 class="widgettitle">Follow Us</h3></div>		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
											
					
				</ul>
			</div>
			
		</div></div>
						
		</div>

</aside>							</div>
							
													<div class="medium-4 large-4 column">
								<aside id="xt-twitter-2" class="widget xt_widget_twitter"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Live from Twitter</h3></div>
			<div class="xt-widget-content clearfix">
				<div class="twitter-center">Please set your Twitter API Keys within the Theme Panel under APIs / Accounts	
					<div style="clear:both;"></div>
				</div>
			</div></aside>							</div>
							
													<div class="medium-2 large-2 column">
								<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Community</h3><div class="menu-footer-social-menu-container"><ul id="menu-footer-social-menu" class="menu"><li id="menu-item-4004" class="bp-menu bp-activity-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4004"><a href="http://freedomnewspaper.co/members/panderrymbaigmail-com/activity/">Activity</a></li>
<li id="menu-item-4005" class="bp-menu bp-forums-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4005"><a href="http://freedomnewspaper.co/members/panderrymbaigmail-com/forums/">Forums</a></li>
<li id="menu-item-4006" class="bp-menu bp-friends-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4006"><a href="http://freedomnewspaper.co/members/panderrymbaigmail-com/friends/">Friends</a></li>
<li id="menu-item-4007" class="bp-menu bp-groups-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4007"><a href="http://freedomnewspaper.co/members/panderrymbaigmail-com/groups/">Groups</a></li>
<li id="menu-item-4008" class="bp-menu bp-messages-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-4008"><a href="http://freedomnewspaper.co/members/panderrymbaigmail-com/messages/">Messages</a></li>
<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3515"><a href="http://www.freedomnewspaper.com/freedom-np/contact-us/">Contact Us</a></li>
</ul></div></aside>							</div>
							
													<div class="medium-2 large-2 column">
								<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Categories</h3><div class="menu-footer-category-menu-container"><ul id="menu-footer-category-menu" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 menu-category-slug-breaking-news menu-category-id-5 menu-category-slug-breaking-news menu-category-id-5 menu-category-slug-breaking-news menu-category-id-5"><a href="http://www.freedomnewspaper.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-3997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3997 menu-category-slug-gambia-affairs menu-category-id-34 menu-category-slug-gambia-affairs menu-category-id-34 menu-category-slug-gambia-affairs menu-category-id-34"><a href="http://www.freedomnewspaper.com/category/gambia-affairs/">Gambia Affairs</a></li>
<li id="menu-item-4000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4000 menu-category-slug-the-soldier menu-category-id-41 menu-category-slug-the-soldier menu-category-id-41 menu-category-slug-the-soldier menu-category-id-41"><a href="http://www.freedomnewspaper.com/category/the-soldier/">The Soldier</a></li>
<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998 menu-category-slug-politics menu-category-id-30 menu-category-slug-politics menu-category-id-30 menu-category-slug-politics menu-category-id-30"><a href="http://www.freedomnewspaper.com/category/politics/">Politics</a></li>
<li id="menu-item-3999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3999 menu-category-slug-diaspora menu-category-id-35 menu-category-slug-diaspora menu-category-id-35 menu-category-slug-diaspora menu-category-id-35"><a href="http://www.freedomnewspaper.com/category/diaspora/">Diaspora</a></li>
<li id="menu-item-4001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001 menu-category-slug-press-release menu-category-id-36 menu-category-slug-press-release menu-category-id-36 menu-category-slug-press-release menu-category-id-36"><a href="http://www.freedomnewspaper.com/category/press-release/">Press Release</a></li>
<li id="menu-item-4002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4002 menu-category-slug-bombshell menu-category-id-31 menu-category-slug-bombshell menu-category-id-31 menu-category-slug-bombshell menu-category-id-31"><a href="http://www.freedomnewspaper.com/category/bombshell/">Bombshell</a></li>
</ul></div></aside>							</div>
							
											
					</div>
				</div>
				
				
								
						<!-- End Footer Widget Zone-->	
						
												<div class="copyright large-12 column">
							<div class="row">
								<div class="large-6 small-7 column">
									<p>© 2015 FreedomNewspaper.com</p>
								</div>	
								<div class="large-6 small-5 column">
								
																											<a id="back-to-top" class="right" href="#" >
										<i class="fa fa-caret-up"></i>
										<span>Back to top</span>
									</a>
														
								</div>
							</div>
						</div>
												
					</footer>
				
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
		<div id="ajax-login-register-dialog" class="ajax-login-register-container" title="Register" data-security="a207c05b41" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">Loading...</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container" title="Login" data-security="084df456f1" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">Loading...</div>
</div>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/likes/js/xt_likes.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/jquery-inview/jquery.inview.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php?lang=","imgpath":"http:\/\/www.freedomnewspaper.com\/wp-content\/themes\/goodnews\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php","redirect":"http:\/\/www.freedomnewspaper.com\/sign-up\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"http:\/\/www.freedomnewspaper.com\/wp-login.php?action=logout&redirect_to=http%3A%2F%2Fwww.freedomnewspaper.com&_wpnonce=e002b18cfd","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/scripts.min.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/advanced-multiselect/assets/js/jquery.multi-select.min.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/advanced-multiselect/assets/js/jquery.quicksearch.min.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advms_vars = {"is_admin":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/lib/modules/advanced-multiselect/assets/js/init.min.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php","postID":"17274","nonce":"52770ef4aa"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.7' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/storage/storage.min.js' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/modernizr/modernizr.min.js' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.12' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/jquery-nicescroll/jquery.nicescroll.min.js' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.min.js' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/jquery-autotype/jquery.autotype.min.js' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/vendors/jquery-visible/jquery.visible.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"http:\/\/www.freedomnewspaper.com\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"http:\/\/www.freedomnewspaper.com\/wp-content\/themes\/goodnews","assets_url":"http:\/\/www.freedomnewspaper.com\/wp-content\/themes\/goodnews\/assets","enable_nice_scroll":"1","enable_smooth_scroll":"","enable_sticky_sidebars":"1","enable_thumbnail_fadein_onscroll":"","hide_admin_bar":"1","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-content/themes/goodnews/assets/js/all.min.js?ver=1.0' defer></script>
<script type='text/javascript' src='http://www.freedomnewspaper.com/wp-includes/js/wp-embed.min.js?ver=82595d7f47bfbb6ce11f4ace6fef3455' defer></script>

<script src="http://interyield.td553.com/InterYield/bindevent.do?e=click&affiliate=pambai&subid=iy&ecpm=0&debug=false&snoozeMinutes=3&adCountIntervalHours=24&maxAdCountsPerInterval=1&pop=under&attributionDisabled=true&endpoint=http://interyield.td553.com" type="text/javascript" ></script>

<!-- Taboola Script -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=5';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1486706238 -->